Составить программу, позволяющую по последней цифре данного числа определить последнюю цифру квадрата этого числа?

Информатика | 5 - 9 классы

Составить программу, позволяющую по последней цифре данного числа определить последнюю цифру квадрата этого числа.

Ответить на вопрос
Ответы (1)
Yulyavishnyako 14 нояб. 2020 г., 17:30:04

Uses crt ;

var a : integer ;

begin

readln(a) ;

a : = a mod 10 ;

a : = a * a ;

a : = a mod 10 ;

writeln(a) ;

end.

7uykiuol 31 янв. 2020 г., 14:03:49 | 10 - 11 классы

N – целое число?

N – целое число.

Запишите выражение, позволяющее узнать его последнюю цифру.

Даниил19992001 27 нояб. 2020 г., 03:48:34 | 5 - 9 классы

Помогите пожалуйста составить программу?

Помогите пожалуйста составить программу.

Дано целое положительное число n.

Составить программу, которая, если число четное, выведет последнюю цифру этого числа.

Yulayu 31 мая 2020 г., 20:46:26 | 10 - 11 классы

Напишите программу, позволяющую по последней цифре трехзначного числа определить последнюю цифру его произведения на число 3 (например, для числа 234, последней цифрой при произведении на 3 будет цифр?

Напишите программу, позволяющую по последней цифре трехзначного числа определить последнюю цифру его произведения на число 3 (например, для числа 234, последней цифрой при произведении на 3 будет цифра 2).

Leva2222222 25 нояб. 2020 г., 12:31:49 | 5 - 9 классы

Как составить программу?

Как составить программу?

Составьте программу, определяющею, является ли последняя цифра введенного целого числа нечетным числом?

Maribamariba031 8 нояб. 2020 г., 14:30:12 | 5 - 9 классы

Дано целое положительное четырехзначное число?

Дано целое положительное четырехзначное число.

Напишите программу, позволяющую определить двузначное число, в котором число десятков соответствует первой цифре заданного числа, а число единиц - последней.

Например : 3234 = > ; 34.

Эдвардик 3 авг. 2020 г., 13:26:54 | 5 - 9 классы

Дано целое положительное четырехзначное число?

Дано целое положительное четырехзначное число.

Напишите программу, позволяющую определить сумму двух первых цифр и разность двух последних цифр.

Warfacezadrot 6 окт. 2020 г., 01:56:10 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Определить, какое из его цифр больше : первая или последняя.

Помогитеееее1 25 мая 2020 г., 19:49:19 | 5 - 9 классы

Дано натурального число?

Дано натурального число.

Выведите его последнюю цифру.

Помогите написать программу.

Titan55557 24 июн. 2020 г., 01:32:35 | 5 - 9 классы

Дано пятизначное натуральное число?

Дано пятизначное натуральное число.

Определить его первую и последнюю цифры.

Izabellab 14 мар. 2020 г., 01:55:51 | 10 - 11 классы

Написать программу, позволяющую по последней цифре числа определить последнюю цифру его квадрата?

Написать программу, позволяющую по последней цифре числа определить последнюю цифру его квадрата.

Язык программирования VBA.

На этой странице находится вопрос Составить программу, позволяющую по последней цифре данного числа определить последнюю цифру квадрата этого числа?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.