Переменной Z присвоить разность величин M и N, увеличить значение Z в 2 раза?

Информатика | 5 - 9 классы

Переменной Z присвоить разность величин M и N, увеличить значение Z в 2 раза.

Ответить на вопрос
Ответы (1)
Masha83 29 июн. 2020 г., 23:13:48

Var

z, m, n : real ;

begin

writeln('vvedite M : ') ; readln(m) ;

writeln('vvedite N : ') ; readln(n) ;

z : = m - n ;

z : = z * 2 ;

writeln(z) ;

readln ;

end.

Nagibatorrr997 16 мар. 2020 г., 06:15:14 | 5 - 9 классы

Чему будут равны a и b после выполнения ВЫЧИСЛИТЕЛЕМ каждого из следующих алгоритмов?

Чему будут равны a и b после выполнения ВЫЧИСЛИТЕЛЕМ каждого из следующих алгоритмов?

Сколько раз будет выполняться тело цикла в каждом из них?

А) Присвоить а значение - 5.

Присвоить b значение - 2.

Пока а + b меньше аb, повторять : присвоить а значение 2а.

Присвоить b значение b + 1.

Конец цикла.

Б) Присвоить а значение 25.

Присвоить b значение 1.

Пока а - b больше а / b, повторять : Присвоить а значение а + 10.

Присвоить b значение - 3b.

Конец цикла.

Kristikkostrom 20 июн. 2020 г., 22:39:43 | 5 - 9 классы

1)присвоить переменой А сумму переменных В и С2)удвоить значение переменной х3)значение переменной х увеличить на 0?

1)присвоить переменой А сумму переменных В и С

2)удвоить значение переменной х

3)значение переменной х увеличить на 0.

1.

Screamfrompast 15 мар. 2020 г., 12:56:19 | 10 - 11 классы

Составьте программу обмена значениями двух переменных величин : по следующей схеме : в - присвоить значение с а - присвоить значение в?

Составьте программу обмена значениями двух переменных величин : по следующей схеме : в - присвоить значение с а - присвоить значение в.

ММаргаритаКозак 9 дек. 2020 г., 04:14:07 | 10 - 11 классы

Помогите пожалуйста решить задачу в кумире?

Помогите пожалуйста решить задачу в кумире.

Определить по паре переменных всех типов.

Присвоить переменным произвольные значение, соответствующих их типу.

Присвоить одной из переменных каждого типа результаты применения операции сложения / прибавления / объединения в зависимости от типа данных.

Произвести операции разности, умножения и деления над числовыми переменными.

Присвоить логическим переменным результат сравнения суммы и произведения (что больше?

) и разности и деления (что меньше?

).

David2456 18 окт. 2020 г., 10:06:09 | 5 - 9 классы

Запишите выражение "Переменной А присвоить значение выражения G M2 - M1 / M2 + M1?

Запишите выражение "Переменной А присвоить значение выражения G M2 - M1 / M2 + M1.

Gfgeufq1 19 февр. 2020 г., 06:47:29 | 5 - 9 классы

Даны две переменные целого типа : A и B?

Даны две переменные целого типа : A и B.

Если их значения не равны, то присвоить каждой переменной сумму этих значений, а если равны, то присвоить переменным нулевые значения.

Вывести новые значения переменных A и B.

Kirill1234554 2 мая 2020 г., 20:54:10 | 10 - 11 классы

Дан алгоритм на естественном языке : Присвоить А и В начальные значения?

Дан алгоритм на естественном языке : Присвоить А и В начальные значения.

Присвоить С значение А + В Если С больше, чем А, то Присвоить А значение С Присвоить В значение –В Конец ветвления Присвоить А значение С + А.

Чему равны конечные значения А и В после выполнения алгоритма при следующих начальных значениях : А = - 6, В = 3.

Нарисуйте блок - схему этого алгоритма.

Rimmaivan4ik8 5 сент. 2020 г., 08:56:20 | 10 - 11 классы

Составить программу?

Составить программу.

Присвоить переменным А, В, С любые положительные значения.

Вычислить значение переменной и вывести D : = (3, 5•À + Â)•2 / 4•C + 5•B ;

Pkirill57 4 янв. 2020 г., 21:32:30 | 5 - 9 классы

Задание1?

Задание1.

Значение переменной Х ввести с клавиатуры.

Переменной У присвоить значение 5.

Вывести на экран информацию «знач.

Х» + 5 = «итог.

Сумма».

Задание 2.

Переменной Х присвоить значение 7.

Переменной Р присвоить значение, равное квадрату Х.

Вывести значения переменных Х и Р (через запятую).

Значение Х увеличить на Х.

Переменной Р присвоить значение, равное корню квадратному из Х.

Вывести значения переменных Х и Р (через запятую).

DIKTANT 2 Задание 1.

Значение переменной Х присвоить в программе.

При неотрицательном значении Х переменной У присвоить значение, равное корню квадратному из Х.

В противном случае, переменной У присвоить значение, равное квадрату Х.

Вывести на экран значение Х и значение У.

Задание 2.

Двум произвольным переменным присвоить произвольным образом соответственно 2 числа.

Двум другим переменным присвоить значения, равные тангенсам двух предыдущих переменных.

Вывести на экран значения всех переменных, а так же сумму значений двух последних переменных.

Помогите сделать пож.

Vovan777vovan 20 дек. 2020 г., 03:45:14 | 10 - 11 классы

Какие значения может присвоить переменная y : = 10 + random(5)?

Какие значения может присвоить переменная y : = 10 + random(5).

Если вам необходимо получить ответ на вопрос Переменной Z присвоить разность величин M и N, увеличить значение Z в 2 раза?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.