Составить программу?

Информатика | 10 - 11 классы

Составить программу.

Присвоить переменным А, В, С любые положительные значения.

Вычислить значение переменной и вывести D : = (3, 5•À + Â)•2 / 4•C + 5•B ;

Ответить на вопрос
Ответы (1)
Mikhaildubrovin 5 сент. 2020 г., 08:56:26

/ / Странно оформлена функция

var a, b, c, d : real ;

begin ;

randomize ;

a : = random(1, 100) ;

b : = random(1, 100) ;

c : = random(1, 100) ;

d : = (3.

5 * a + a) * 2 / 4 * c + 5 * b ;

writeln(d) ;

end.

Kristikkostrom 20 июн. 2020 г., 22:39:43 | 5 - 9 классы

1)присвоить переменой А сумму переменных В и С2)удвоить значение переменной х3)значение переменной х увеличить на 0?

1)присвоить переменой А сумму переменных В и С

2)удвоить значение переменной х

3)значение переменной х увеличить на 0.

1.

Screamfrompast 15 мар. 2020 г., 12:56:19 | 10 - 11 классы

Составьте программу обмена значениями двух переменных величин : по следующей схеме : в - присвоить значение с а - присвоить значение в?

Составьте программу обмена значениями двух переменных величин : по следующей схеме : в - присвоить значение с а - присвоить значение в.

Gfgeufq1 19 февр. 2020 г., 06:47:29 | 5 - 9 классы

Даны две переменные целого типа : A и B?

Даны две переменные целого типа : A и B.

Если их значения не равны, то присвоить каждой переменной сумму этих значений, а если равны, то присвоить переменным нулевые значения.

Вывести новые значения переменных A и B.

Anst22 23 сент. 2020 г., 10:55:12 | 10 - 11 классы

Составить программу вычислить значение выражения по формуле (все переменные принимают вещественные значения) : Z = корень 1 - sina?

Составить программу вычислить значение выражения по формуле (все переменные принимают вещественные значения) : Z = корень 1 - sina.

Яивы 13 янв. 2020 г., 18:40:28 | 10 - 11 классы

Составить блок - схему и программу вычисления значения выражения (значения переменных а, х, b подобрать самостоятельно) ?

Составить блок - схему и программу вычисления значения выражения (значения переменных а, х, b подобрать самостоятельно) :

Pkirill57 4 янв. 2020 г., 21:32:30 | 5 - 9 классы

Задание1?

Задание1.

Значение переменной Х ввести с клавиатуры.

Переменной У присвоить значение 5.

Вывести на экран информацию «знач.

Х» + 5 = «итог.

Сумма».

Задание 2.

Переменной Х присвоить значение 7.

Переменной Р присвоить значение, равное квадрату Х.

Вывести значения переменных Х и Р (через запятую).

Значение Х увеличить на Х.

Переменной Р присвоить значение, равное корню квадратному из Х.

Вывести значения переменных Х и Р (через запятую).

DIKTANT 2 Задание 1.

Значение переменной Х присвоить в программе.

При неотрицательном значении Х переменной У присвоить значение, равное корню квадратному из Х.

В противном случае, переменной У присвоить значение, равное квадрату Х.

Вывести на экран значение Х и значение У.

Задание 2.

Двум произвольным переменным присвоить произвольным образом соответственно 2 числа.

Двум другим переменным присвоить значения, равные тангенсам двух предыдущих переменных.

Вывести на экран значения всех переменных, а так же сумму значений двух последних переменных.

Помогите сделать пож.

Ника880 7 нояб. 2020 г., 08:48:12 | 5 - 9 классы

Написать программу в паскале Даны две переменных с некоторыми значениями?

Написать программу в паскале Даны две переменных с некоторыми значениями.

Поменять местами значения этих переменных.

Vovan777vovan 20 дек. 2020 г., 03:45:14 | 10 - 11 классы

Какие значения может присвоить переменная y : = 10 + random(5)?

Какие значения может присвоить переменная y : = 10 + random(5).

Carinavarkenti1 31 окт. 2020 г., 23:18:02 | 5 - 9 классы

Написать программу на языке Паскаль?

Написать программу на языке Паскаль.

Условие : если значение переменной х< ; 0, то вычислить квадрат переменной х, иначе значение х уменьшить в 2 раза.

Goreff839 17 мар. 2020 г., 08:11:30 | 10 - 11 классы

PascalAbc?

PascalAbc.

Net написать программу Ввода - Вывода.

1. Разработать программу, которая предлагает пользователю ввести с клавиатуры значения трех переменных х1, х2, х3 (оператор readln()).

2. Выводит введенные значения в строчку, отводя на каждое число 6 позиций.

При этом необходимо вывести имена соответствующих переменных.

3. Присваивает переменным новые значения 42, 7 и 34 соответственно.

4. Выводит новые значения переменных в столбик, отводя для каждого значения 4 позиции.

При этом необходимо вывести имена соответствующих переменных.

Вы находитесь на странице вопроса Составить программу? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.