Для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных?

Информатика | 10 - 11 классы

Для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных.

Ответить на вопрос
Ответы (1)
Dongorbunov 2 апр. 2020 г., 21:06:47

Program noname ;

var a, b, c, d : integer ;

begin

readln(a) ;

b : = 1 ;

d : = 0 ;

while(b< ; > ; a) do begin

readln(c) ;

if (c mod 2) = 1 then d : = d + c ;

b : = b + 1 ;

end ;

writeln(d) ;

end.

Милова 14 нояб. 2020 г., 06:45:30 | 5 - 9 классы

"Найти сумму всех положительных чисел вводимых с клавиатуры?

"Найти сумму всех положительных чисел вводимых с клавиатуры.

Если 0, то вывод на печать" Программа Паскаль АВС.

Помогите!

Danilkazzak1 28 мая 2020 г., 13:12:49 | 5 - 9 классы

В Паскале пожалуйста?

В Паскале пожалуйста.

Для N вводимых с клавиатуры чисел определить количество четных чисел и сумму нечетных чисел.

СветаКарелия 26 сент. 2020 г., 18:31:11 | 5 - 9 классы

Написать программы в Паскале?

Написать программы в Паскале.

1) нахождение периметра и площади треугольника 2) найти произведение четных числе от 10 до 99 3) для различных вводимых с клавиатуры чисел, найдите сумму положительных нечетных чисел.

4) вычислить у, если.

(смотреть внизу ).

Arina1619 18 мая 2020 г., 11:48:36 | 5 - 9 классы

Найдите сумму и произведение трех чисел, вводимых с клавиатуры?

Найдите сумму и произведение трех чисел, вводимых с клавиатуры.

Masюля 2 февр. 2020 г., 10:54:15 | 5 - 9 классы

Написать программу которая находит среднее арифметическое пяти целых нечетных чисел, вводимых с клавиатуры?

Написать программу которая находит среднее арифметическое пяти целых нечетных чисел, вводимых с клавиатуры.

Svetlanaboeva12 17 сент. 2020 г., 13:34:06 | 5 - 9 классы

Помогите решить задачи в Паскале, можно одну - у гусей и кроликов вместе 64 лапы?

Помогите решить задачи в Паскале, можно одну - у гусей и кроликов вместе 64 лапы.

Сколько может быть кроликов и гусей (указать все сочетания которые возможны).

Для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных.

Vprokopenko 4 окт. 2020 г., 19:04:33 | 5 - 9 классы

Вычислите сумму всех нечетных чисел из десяти вводимых?

Вычислите сумму всех нечетных чисел из десяти вводимых.

В паскале.

BezLLim 6 мая 2020 г., 09:24:27 | 10 - 11 классы

ПОМОГИТЕ РЕШИТЬ ДО ЗАВТРА :Написать программы и блок - схемы :1)?

ПОМОГИТЕ РЕШИТЬ ДО ЗАВТРА :

Написать программы и блок - схемы :

1).

Для различных вводимых с клавиатуры целых чисел, найдите сумму положительных чисел 2).

Дано положительное число А.

Найдите среди чисел 1, 1 + 1 / 2 + 1 / 3, .

Первое, больше А.

Medion2 13 нояб. 2020 г., 07:18:30 | 10 - 11 классы

Найти сумму целых положительных четных чисел, вводимых с клавиатуры?

Найти сумму целых положительных четных чисел, вводимых с клавиатуры.

Технические условия.

Количество чисел N, которые будут введены с клавиатуры, задают в начале программы (4< ; N< ; 20).

Vitpukin 16 нояб. 2020 г., 14:30:20 | 5 - 9 классы

С клавиатуры вводится l целых чисел?

С клавиатуры вводится l целых чисел.

Подсчитать кол - во нечетных чисел и произведение положительных.

Вы зашли на страницу вопроса Для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.