С + + Include conio h Include stdio h Дано натуральное число?

Информатика | 5 - 9 классы

С + + Include conio h Include stdio h Дано натуральное число.

Верно ли, что количество его цифр есть чётное число?

Ответить на вопрос
Ответы (1)
Lina206788543257 17 июл. 2020 г., 20:12:44

Int h = 100000, count = 1 ;

while(h!

= 0)

{

h / = 10 ;

count + + ;

}

if(count / 2 = = 0) / / число четное

наверное как то так.

326852 20 дек. 2020 г., 20:00:35 | 10 - 11 классы

СИ + + Осуществите циклический сдвиг компонент заданного вектора A(N) влево на одну позицию, то есть получите вектор А = (a2 , a3 , ?

СИ + + Осуществите циклический сдвиг компонент заданного вектора A(N) влево на одну позицию, то есть получите вектор А = (a2 , a3 , .

, aN , a1 ).

#include < ; stdio.

H> ; #include < ; stdlib.

H> ; #include < ; conio.

H> ;

Nshaposhnik 29 мар. 2020 г., 18:01:36 | 5 - 9 классы

Дано натуральное число : − найти сумму цифр этого числа ; − верно ли, что число начинается и заканчивается одной и той же цифрой?

Дано натуральное число : − найти сумму цифр этого числа ; − верно ли, что число начинается и заканчивается одной и той же цифрой.

Koloverdova87 28 окт. 2020 г., 19:50:09 | 10 - 11 классы

Объясните пожалуйста как такой ответ выходит?

Объясните пожалуйста как такой ответ выходит?

#include< ; stdio.

H> ; #include< ; conio.

H> ; int main() { int i = 0 ; int s = 0 ; while(i< ; 4) { s + = i ; i + + ; printf("%d", i) ; } getch() ; } что программа выводит на экран?

Ответ : 6.

28071997 14 февр. 2020 г., 08:49:37 | 10 - 11 классы

Дано натуральное число?

Дано натуральное число.

Верно ли, что сумма его цифр больше 10?

Paskal.

Wowwic200 11 окт. 2020 г., 16:06:25 | 5 - 9 классы

Составить программу?

Составить программу.

Дано натуральное число n.

Подсчитать количество цифр этого числа.

Antonkhvorov 20 июн. 2020 г., 12:56:51 | 10 - 11 классы

1) дано натуральное а?

1) дано натуральное а.

Верно ли, что данное число состоит из 3 цифр?

2) дано натуральное число.

Верно ли, что в данном числе четыре цифры?

3) Даны два натуральных числа.

Определить в каком числе первая цифра больше.

4) Дано натуральное n.

Найти количество 6, входящих в данное число.

Нужно решить в программе паскаль.

Если поможет, то мы учим цикл в паскале, div, mod.

Nastyasivoplay 11 нояб. 2020 г., 14:06:46 | 10 - 11 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

ОЧЕНЬ НУЖНО!

( 1)Осуществите циклический сдвиг компонент заданного вектора A(N) влево на одну позицию, то есть получите вектор А = (a2 , a3 , .

, aN , a1 ).

2) Имеется последовательность чисел a1, a2 , .

, aN .

Найти сумму первых из них, произведение которых не превышает заданного числа М.

СИ + + .

#include < ; stdio.

H> ; #include < ; conio.

H> ;

Marina19821119 5 мая 2020 г., 17:14:32 | 10 - 11 классы

Дано натуральное число?

Дано натуральное число.

Найти количество цифр данного числа больших b(b вводится с клавиатуры).

Vipaybashev1 16 окт. 2020 г., 18:36:21 | 5 - 9 классы

Дано натуральное число n?

Дано натуральное число n.

Определить : a) Количество цифр в этом числе ; б)Сумму его цифр ; в)Первую цифру числа n ;

121redto 31 дек. 2020 г., 03:21:42 | 5 - 9 классы

Дано натуральному число?

Дано натуральному число.

Верно ли, что сумма его цифр не меньше 10?

Перед вами страница с вопросом С + + Include conio h Include stdio h Дано натуральное число?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.