Дано натуральное число?

Информатика | 10 - 11 классы

Дано натуральное число.

Верно ли, что сумма его цифр больше 10?

Paskal.

Ответить на вопрос
Ответы (1)
Махач1 14 февр. 2020 г., 08:49:39

Паскаль пишется как Pascal.

Var a, sum : integer ;

begin read (a) ; sum : = 0 ; while (sum < ; = 10) and (a > ; 0) do begin sum : = sum + a mod 10 ; a : = a div 10 ; end ; if sum > ; 10 then write ('Yes') else write ('No') ;

end.

Neka200 9 авг. 2020 г., 08:35:35 | 10 - 11 классы

Дано натуральное четырехзначное число n?

Дано натуральное четырехзначное число n.

Найти сумму его цифр.

ВикаРоманова 6 июл. 2020 г., 08:12:14 | 5 - 9 классы

Даны три числа , найти квадрат суммы наибольшего и наименьшего из нихязык PASKAl?

Даны три числа , найти квадрат суммы наибольшего и наименьшего из них

язык PASKAl.

Nshaposhnik 29 мар. 2020 г., 18:01:36 | 5 - 9 классы

Дано натуральное число : − найти сумму цифр этого числа ; − верно ли, что число начинается и заканчивается одной и той же цифрой?

Дано натуральное число : − найти сумму цифр этого числа ; − верно ли, что число начинается и заканчивается одной и той же цифрой.

Antonkhvorov 20 июн. 2020 г., 12:56:51 | 10 - 11 классы

1) дано натуральное а?

1) дано натуральное а.

Верно ли, что данное число состоит из 3 цифр?

2) дано натуральное число.

Верно ли, что в данном числе четыре цифры?

3) Даны два натуральных числа.

Определить в каком числе первая цифра больше.

4) Дано натуральное n.

Найти количество 6, входящих в данное число.

Нужно решить в программе паскаль.

Если поможет, то мы учим цикл в паскале, div, mod.

Drashchiker 21 февр. 2020 г., 23:43:56 | 5 - 9 классы

Дано натуральное число n?

Дано натуральное число n.

Найти сумму первой и последней цифры этого числа.

CamKo 22 мар. 2020 г., 10:05:22 | 5 - 9 классы

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа?

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа!

Bentlii 21 нояб. 2020 г., 04:16:15 | 5 - 9 классы

Даны два натуральных числа?

Даны два натуральных числа.

Выяснить в каком из них сумма цифр больше.

(Определить функцию для расчета суммы цифр натурального числа).

Brownsoks 19 дек. 2020 г., 23:26:36 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Определить сумму его цифр, больших 5.

Vipaybashev1 16 окт. 2020 г., 18:36:21 | 5 - 9 классы

Дано натуральное число n?

Дано натуральное число n.

Определить : a) Количество цифр в этом числе ; б)Сумму его цифр ; в)Первую цифру числа n ;

121redto 31 дек. 2020 г., 03:21:42 | 5 - 9 классы

Дано натуральному число?

Дано натуральному число.

Верно ли, что сумма его цифр не меньше 10?

На этой странице сайта вы найдете ответы на вопрос Дано натуральное число?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.