Помогите пожалуйста?

Информатика | 10 - 11 классы

Помогите пожалуйста!

Вывести все символы введенного слова в столбик.

Записать программу : (Паскаль АВС).

Ответить на вопрос
Ответы (1)
463335553334567 28 апр. 2020 г., 20:57:57

Var

s : string ;

i : integer ;

begin

readln(s) ;

for i : = 1 to length(s) do

writeln(s[i]) ;

end.

Tit2323 23 мар. 2020 г., 11:08:48 | 5 - 9 классы

Паскаль?

Паскаль.

Дана строка N символов.

Вывести все слова с удвоенными буквами.

Keksjkeee 23 апр. 2020 г., 06:20:44 | 10 - 11 классы

Помогите Составить программу из 2 - х введенных символов только одна является цифрой, без циклов и if, на паскале?

Помогите Составить программу из 2 - х введенных символов только одна является цифрой, без циклов и if, на паскале.

1ляник1 6 янв. 2020 г., 07:08:53 | 5 - 9 классы

Составить программу заполняющую массив кодами символов слова введенных с клавиатуры В ABC - паскаль?

Составить программу заполняющую массив кодами символов слова введенных с клавиатуры В ABC - паскаль.

Net.

Ирчиk 25 апр. 2020 г., 20:02:22 | 5 - 9 классы

Записать в Паскаль программу которая должна запрашивать у пользователя значения углов треугольника и определять, может ли он существовать?

Записать в Паскаль программу которая должна запрашивать у пользователя значения углов треугольника и определять, может ли он существовать.

Если треугольник с такими углами не существует, программа должна предложить пользователю ввести новые значения.

Если треугольник с введенными значениями углов существует, программа должна вывести на экран сообщение об этом и завершить работу

Пожалуйста, помогите!

Abbaslitarhan 24 нояб. 2020 г., 05:09:54 | 5 - 9 классы

Написать программу в паскале которая вставит между буквами введенного слова пробел?

Написать программу в паскале которая вставит между буквами введенного слова пробел.

Volk272 23 сент. 2020 г., 18:59:10 | 10 - 11 классы

Написать программу, которая считает длину строки, введенной с клавиатуры и вывести её без третьего символа?

Написать программу, которая считает длину строки, введенной с клавиатуры и вывести её без третьего символа.

13Vlad 19 янв. 2020 г., 12:29:54 | 5 - 9 классы

Во введенной строке подсчитайте количество символов " * " и символов "?

Во введенной строке подсчитайте количество символов " * " и символов "!

". Информатика.

Паскаль.

Строки.

АнетаХ 15 июн. 2020 г., 10:09:08 | 10 - 11 классы

Составить программу в паскале которая проверяет наличие введенного слова в строке?

Составить программу в паскале которая проверяет наличие введенного слова в строке.

Gulzadab79 26 мар. 2020 г., 18:36:01 | 10 - 11 классы

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ?

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ.

Слово вводится в программе.

PascalABC.

Andrewcallcraft 14 окт. 2020 г., 08:22:42 | 5 - 9 классы

Помогите написать программу на паскале?

Помогите написать программу на паскале.

Надо чтобы введенное число оканчивалось на 7.

Вы открыли страницу вопроса Помогите пожалуйста?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.