Написать программу, которая считает длину строки, введенной с клавиатуры и вывести её без третьего символа?

Информатика | 10 - 11 классы

Написать программу, которая считает длину строки, введенной с клавиатуры и вывести её без третьего символа.

Ответить на вопрос
Ответы (1)
Temik76 23 сент. 2020 г., 18:59:12

Var str : string ; i, count : integer ; begin write('Your string : ') ; readln(str) ; i : = length(str) ; if i > ; 0 then begin count : = 1 ; while i > ; 0 do begin if str[i] = ' ' then count : = count + 1 ; i : = i - 1 ; end ; end else count : = 0 ; delete(str, 3, 1) ; writeln('Number of words : ', count) ; writeln(str) ; readln ; end.

Sofochka200601 12 окт. 2020 г., 04:01:59 | 10 - 11 классы

Помогите плис?

Помогите плис.

На паскале.

Написать программу которая соединяет две строки, введенные с клавиатуры.

POLINAKOSHKINA 1 апр. 2020 г., 08:12:41 | 10 - 11 классы

Информатика 10 класс?

Информатика 10 класс.

Составьте программу, которая : а) определяет коды двух введенных с клавиатуры символов ;

Alekseeva20044 19 нояб. 2020 г., 21:52:38 | 10 - 11 классы

Программа в Pascal 1?

Программа в Pascal 1.

Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м.

2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о.

Qwerts 4 мар. 2020 г., 02:44:52 | 10 - 11 классы

Составьте программу, которая во введенной с клавиатуры строке определит наименьшую длину слова?

Составьте программу, которая во введенной с клавиатуры строке определит наименьшую длину слова.

Считать что слова всегда разделены пробелами.

Пример :

ВАСЯ ЛЮБИТ МОЛОКО

Ответ : 4.

Vassa81 8 нояб. 2020 г., 03:13:16 | 5 - 9 классы

Составить программу?

Составить программу.

Вывести модуль целого числа введенного с клавиатуры.

GlebovichPolinka 22 дек. 2020 г., 15:42:26 | 10 - 11 классы

Pascal abc Написать программу, которая вводит с клавиатуры строку и выводит на экран символ, код которого в два раза больше, чем количество символов в исходной строке (использовать функции Length и ch?

Pascal abc Написать программу, которая вводит с клавиатуры строку и выводит на экран символ, код которого в два раза больше, чем количество символов в исходной строке (использовать функции Length и chr).

Dakota002 13 мая 2020 г., 17:46:41 | 5 - 9 классы

Написать программу на с + + , которая читает с клавиатуры строку символов, преобразует ее и выводит результат на дисплей?

Написать программу на с + + , которая читает с клавиатуры строку символов, преобразует ее и выводит результат на дисплей.

Айнель12345 4 апр. 2020 г., 20:24:50 | 1 - 4 классы

Написать программу, которая в введенной с клавиатуры строке преобразует строчные буквы русского алфавита в прописные?

Написать программу, которая в введенной с клавиатуры строке преобразует строчные буквы русского алфавита в прописные.

Gulzadab79 26 мар. 2020 г., 18:36:01 | 10 - 11 классы

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ?

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ.

Слово вводится в программе.

PascalABC.

Мазоха 5 апр. 2020 г., 15:26:49 | 5 - 9 классы

С клавиатуры вводится строка str, а также символ для подсчета определить количество этих символов во введенной строке?

С клавиатуры вводится строка str, а также символ для подсчета определить количество этих символов во введенной строке.

Вы находитесь на странице вопроса Написать программу, которая считает длину строки, введенной с клавиатуры и вывести её без третьего символа? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.