Написать программу в паскале которая вставит между буквами введенного слова пробел?

Информатика | 5 - 9 классы

Написать программу в паскале которая вставит между буквами введенного слова пробел.

Ответить на вопрос
Ответы (1)
Dianaklass04 24 нояб. 2020 г., 05:09:56

Program BlankWord ;

Uses Crt ;

var s1 : string ; l : integer ;

begin clrscr ; write('Введите Слово : ') ; readln(s1) ; l = length(s1) ; for i : = l downto 1 do if(i mod 2 = 0)then Insert(' ', s1, i) ; writeln(s1) ; readkey ;

end.

Sofochka200601 12 окт. 2020 г., 04:01:59 | 10 - 11 классы

Помогите плис?

Помогите плис.

На паскале.

Написать программу которая соединяет две строки, введенные с клавиатуры.

Alekseeva20044 19 нояб. 2020 г., 21:52:38 | 10 - 11 классы

Программа в Pascal 1?

Программа в Pascal 1.

Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м.

2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о.

Koly22rus 28 февр. 2020 г., 01:55:13 | 10 - 11 классы

1. составить программу которая в введенном тексте удаляет пробелы 2?

1. составить программу которая в введенном тексте удаляет пробелы 2.

Составить программу которая в ведённом тексте после пробелов ставит две буквы к 3.

Составить прогу которая находит индекс последней запятой в введенном тексте.

Идиото 4 апр. 2020 г., 08:03:45 | 10 - 11 классы

1. С клавиатуры вводится слово, распечатать все его буквы через пробел?

1. С клавиатуры вводится слово, распечатать все его буквы через пробел.

(после последней буквы пробела быть не должно).

2. Написать программу, которая удаляет первое слово из строки введенной с клавиатуры и вместо него вставляет заданное.

Bogachkina62 9 дек. 2020 г., 01:40:01 | 5 - 9 классы

Составить программу, которая удвоит все согласные буквы и вставит между ними букву "о" в введенной строке?

Составить программу, которая удвоит все согласные буквы и вставит между ними букву "о" в введенной строке.

Konovaljva1999 1 сент. 2020 г., 03:04:55 | 10 - 11 классы

Паскаль?

Паскаль.

Написать программу которая после введения месяца, выводит на экран количество дней этого месяца.

Suvenir1989 22 нояб. 2020 г., 07:23:29 | 10 - 11 классы

Помогите написать программу на паскале?

Помогите написать программу на паскале!

Выбрать из текста слова в которых первая буква совпадает с последней, слова в тексте разделены пробелами.

АнетаХ 15 июн. 2020 г., 10:09:08 | 10 - 11 классы

Составить программу в паскале которая проверяет наличие введенного слова в строке?

Составить программу в паскале которая проверяет наличие введенного слова в строке.

Gulzadab79 26 мар. 2020 г., 18:36:01 | 10 - 11 классы

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ?

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ.

Слово вводится в программе.

PascalABC.

Andrewcallcraft 14 окт. 2020 г., 08:22:42 | 5 - 9 классы

Помогите написать программу на паскале?

Помогите написать программу на паскале.

Надо чтобы введенное число оканчивалось на 7.

Вы открыли страницу вопроса Написать программу в паскале которая вставит между буквами введенного слова пробел?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.