Напишите программу вычисления площади и гипотенузы прямоугольного треугольника , если известны его катеты?

Информатика | 10 - 11 классы

Напишите программу вычисления площади и гипотенузы прямоугольного треугольника , если известны его катеты.

Нужно оформить эту программу в виде подпрограммы функция!

Плииззззззззззз помогите : ).

Ответить на вопрос
Ответы (1)
Sparkleman 8 апр. 2020 г., 06:56:17

Program n1 ;

Uses CRT ;

Var a, b, c, gip : real ;

Function S(x, y : real) : real ;

begin

s : = x * y / 2 ;

end ;

Function G(x, y : real) : real ;

begin

g : = sqrt(sqr(x) + sqr(y))

end ;

begin

Writeln('Vvedite katety') ;

Readln(a, b) ;

c : = s(a, b) ;

gip : = g(a, b) ;

writeln('Ploshad = ', c : 3 : 2) ;

writeln('Gipotenuza = ', gip : 3 : 2) ;

readln

end.

Liza231203 24 июн. 2020 г., 12:10:48 | 5 - 9 классы

Составить программу вычисления периметра прямоугольного треугольника если известно что 2 катета а = 5, в = 3?

Составить программу вычисления периметра прямоугольного треугольника если известно что 2 катета а = 5, в = 3.

Полина2373 21 мар. 2020 г., 00:32:38 | 10 - 11 классы

Программа вычисления площади кольца, используя подпрограмму вычисления площади круга?

Программа вычисления площади кольца, используя подпрограмму вычисления площади круга.

Гульчачак10 15 июн. 2020 г., 16:45:01 | 10 - 11 классы

Составьте алгоритм и напишите программу для расчета гипотенузу если известны 2 катета?

Составьте алгоритм и напишите программу для расчета гипотенузу если известны 2 катета.

Nikiforovanast1 29 июл. 2020 г., 19:56:10 | 10 - 11 классы

Сделайте пожалуйста данную задачу для программы Паскаль ABC :Дано гипотенузу и катет прямоугольного треугольника?

Сделайте пожалуйста данную задачу для программы Паскаль ABC :

Дано гипотенузу и катет прямоугольного треугольника.

Найтдите второй катет и площадь вписанного круга.

Аминка001 28 апр. 2020 г., 04:02:56 | 5 - 9 классы

Напишите программу вычисления площади и гипотенузы прямоуг?

Напишите программу вычисления площади и гипотенузы прямоуг.

Треуг.

АВС16 27 апр. 2020 г., 08:18:37 | 10 - 11 классы

1. Напишите программу вычисления расстояния между двумя точками плоскости?

1. Напишите программу вычисления расстояния между двумя точками плоскости.

2. Напишите программу вычисления площади боковой поверхности куба.

3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты.

4. Напишите программу вычисления суммы модулей трех трех вещественных чисел.

Spauce 21 июн. 2020 г., 16:17:39 | 5 - 9 классы

Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры?

Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры.

Zhansaya1349 19 авг. 2020 г., 12:47:06 | 5 - 9 классы

Напишите программу на языке програмирования паскаль в которой нужно найти гипотенузу прямоугольного треугольника если известны катеты?

Напишите программу на языке програмирования паскаль в которой нужно найти гипотенузу прямоугольного треугольника если известны катеты.

8959o 5 июл. 2020 г., 09:45:06 | 5 - 9 классы

Напишите программу вычисления площади круга, если известна длина окружности?

Напишите программу вычисления площади круга, если известна длина окружности.

Pascal.

Nika438 25 февр. 2020 г., 03:12:58 | 5 - 9 классы

Pascal 1?

Pascal 1.

Дан прямоугольный треугольник с катетами a и b.

Составьте программу для вычисления гипотенузы c, периметра, площади, радиуса вписанной и описанной окружности.

Напишите программу в pascal.

Если вам необходимо получить ответ на вопрос Напишите программу вычисления площади и гипотенузы прямоугольного треугольника , если известны его катеты?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.