Составить программу вычисления периметра прямоугольного треугольника если известно что 2 катета а = 5, в = 3?

Информатика | 5 - 9 классы

Составить программу вычисления периметра прямоугольного треугольника если известно что 2 катета а = 5, в = 3.

Ответить на вопрос
Ответы (1)
КристинаВишнёва 24 июн. 2020 г., 12:10:53

Program mcfdncfio ;

uses crt ;

var a, b, c, p : integer ;

begin

a : = 5 ;

b : = 3 ;

c : = sqrt(sqr(a) + sqr(b)) ;

p : = a + b + c ;

writeln(p) ;

readln ;

end.

Если не работает, то для c отдельно напиши

c : real ;

Valeriakrivtso 13 апр. 2020 г., 00:28:43 | 5 - 9 классы

Написать программу в паскале Найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b?

Написать программу в паскале Найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b.

SlipKnoT98 24 апр. 2020 г., 17:26:39 | 5 - 9 классы

Составьте блок - схему алгоритма вычисления периметра и площади прямоугольного треугольника по длинам двух его катетов?

Составьте блок - схему алгоритма вычисления периметра и площади прямоугольного треугольника по длинам двух его катетов.

Yurlova19991 16 мая 2020 г., 10:12:48 | 5 - 9 классы

Катеты прямоугольного треугольника A и B соответственно равны 125, 127?

Катеты прямоугольного треугольника A и B соответственно равны 125, 127.

Написать программу, определяющую площадь и периметр треугольника.

Aghayeffamil 22 сент. 2020 г., 15:46:29 | 5 - 9 классы

Составьте программу для вычисления периметра равностороннего треугольника ?

Составьте программу для вычисления периметра равностороннего треугольника .

9263401020 16 мая 2020 г., 00:00:04 | 10 - 11 классы

Составить программу вычисления площади треугольника?

Составить программу вычисления площади треугольника.

Dari050398 8 апр. 2020 г., 06:56:14 | 10 - 11 классы

Напишите программу вычисления площади и гипотенузы прямоугольного треугольника , если известны его катеты?

Напишите программу вычисления площади и гипотенузы прямоугольного треугольника , если известны его катеты.

Нужно оформить эту программу в виде подпрограммы функция!

Плииззззззззззз помогите : ).

АВС16 27 апр. 2020 г., 08:18:37 | 10 - 11 классы

1. Напишите программу вычисления расстояния между двумя точками плоскости?

1. Напишите программу вычисления расстояния между двумя точками плоскости.

2. Напишите программу вычисления площади боковой поверхности куба.

3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты.

4. Напишите программу вычисления суммы модулей трех трех вещественных чисел.

Spauce 21 июн. 2020 г., 16:17:39 | 5 - 9 классы

Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры?

Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры.

Zhansaya1349 19 авг. 2020 г., 12:47:06 | 5 - 9 классы

Напишите программу на языке програмирования паскаль в которой нужно найти гипотенузу прямоугольного треугольника если известны катеты?

Напишите программу на языке програмирования паскаль в которой нужно найти гипотенузу прямоугольного треугольника если известны катеты.

Nika438 25 февр. 2020 г., 03:12:58 | 5 - 9 классы

Pascal 1?

Pascal 1.

Дан прямоугольный треугольник с катетами a и b.

Составьте программу для вычисления гипотенузы c, периметра, площади, радиуса вписанной и описанной окружности.

Напишите программу в pascal.

На этой странице сайта размещен вопрос Составить программу вычисления периметра прямоугольного треугольника если известно что 2 катета а = 5, в = 3? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.