Информатика 8 классНайдите сумму чётных чисел и произведение нечётных чисел введённых с клавиатуры количество чисел задается с клавиатуры?

Информатика | 5 - 9 классы

Информатика 8 класс

Найдите сумму чётных чисел и произведение нечётных чисел введённых с клавиатуры количество чисел задается с клавиатуры.

Ответить на вопрос
Ответы (1)
Tanyalikhno 14 окт. 2020 г., 17:54:45

Program Z1 ;

uses crt ;

var

a, b, c, r, r1 : real ;

begin

writeln('Введите 1, 2 и 3 числа ') ;

readln(a, b, c) ;

r : = a + b + c ;

r1 : = a * b * c ;

writeln('Сумма чисел : ', r) ;

writeln('Произведение чисел ', r1) ;

end.

Lena22099 11 нояб. 2020 г., 06:55:02 | 5 - 9 классы

Написать программу, которая для первых n натуральных чисел находит сумму чётных и произведение нечётных чисел?

Написать программу, которая для первых n натуральных чисел находит сумму чётных и произведение нечётных чисел.

Число n вводится с клавиатуры .

Выполнить программу для n = 13 , записать результат.

Msrnikita 30 нояб. 2020 г., 03:16:19 | 5 - 9 классы

Вычислить сумму 10 чисел введённых с клавиатуры (на паскале)?

Вычислить сумму 10 чисел введённых с клавиатуры (на паскале).

Заранее спасибо.

Mart2354 24 мая 2020 г., 13:46:22 | 5 - 9 классы

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10?

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10.

(через паскаль).

2231001587702 23 авг. 2020 г., 06:42:46 | 5 - 9 классы

Среди введённых n чисел найти сумму всех чётных чисел?

Среди введённых n чисел найти сумму всех чётных чисел.

(В Pascal ).

Arina1619 18 мая 2020 г., 11:48:36 | 5 - 9 классы

Найдите сумму и произведение трех чисел, вводимых с клавиатуры?

Найдите сумму и произведение трех чисел, вводимых с клавиатуры.

Schkol 20 авг. 2020 г., 11:06:41 | 10 - 11 классы

Найти сумму положительных чисел из 10, введённых с клавиатуры?

Найти сумму положительных чисел из 10, введённых с клавиатуры.

Программа Паскаль.

Nastya0616 4 окт. 2020 г., 10:16:26 | 10 - 11 классы

Для n произвольно введённых чисел с клавиатуры вычислить сумму тех , которые больше , чем заданное число А ?

Для n произвольно введённых чисел с клавиатуры вычислить сумму тех , которые больше , чем заданное число А .

Очень нужно решение.

Grin25 6 авг. 2020 г., 07:37:10 | 5 - 9 классы

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10?

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10.

MissKatusha23 9 апр. 2020 г., 07:40:13 | 10 - 11 классы

1. Описать функцию, возвращающую количество чётных чисел среди пяти значений, введённых с клавиатуры?

1. Описать функцию, возвращающую количество чётных чисел среди пяти значений, введённых с клавиатуры.

Протестировать данную функцию дважды.

На с + +.

ЮдинаСаша 3 дек. 2020 г., 02:00:05 | 5 - 9 классы

Найти сумму только четных чисел среди 10 введённых с клавиатуры?

Найти сумму только четных чисел среди 10 введённых с клавиатуры.

Вы открыли страницу вопроса Информатика 8 классНайдите сумму чётных чисел и произведение нечётных чисел введённых с клавиатуры количество чисел задается с клавиатуры?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.