Найти сумму только четных чисел среди 10 введённых с клавиатуры?

Информатика | 5 - 9 классы

Найти сумму только четных чисел среди 10 введённых с клавиатуры.

Ответить на вопрос
Ответы (1)
Элима11 3 дек. 2020 г., 02:00:06

Program prog ;

Uses crt ;

var i, s, a : integer ;

begin

s : = 0 ;

for i : = 1 to 10 do

begin

write('NUM', i, ' = ') ;

readln(a) ;

if ((a mod 2) = 0) then s : = s + a ;

end ;

writeln ;

writeln('Sum = ', s) ;

End.

Msrnikita 30 нояб. 2020 г., 03:16:19 | 5 - 9 классы

Вычислить сумму 10 чисел введённых с клавиатуры (на паскале)?

Вычислить сумму 10 чисел введённых с клавиатуры (на паскале).

Заранее спасибо.

2231001587702 23 авг. 2020 г., 06:42:46 | 5 - 9 классы

Среди введённых n чисел найти сумму всех чётных чисел?

Среди введённых n чисел найти сумму всех чётных чисел.

(В Pascal ).

Mashyrbaevna 14 окт. 2020 г., 17:54:43 | 5 - 9 классы

Информатика 8 классНайдите сумму чётных чисел и произведение нечётных чисел введённых с клавиатуры количество чисел задается с клавиатуры?

Информатика 8 класс

Найдите сумму чётных чисел и произведение нечётных чисел введённых с клавиатуры количество чисел задается с клавиатуры.

Volniyveter84 15 окт. 2020 г., 14:57:45 | 10 - 11 классы

Как найти среднее арифметическое однозначных чисел, введённых с клавиатуры n раз?

Как найти среднее арифметическое однозначных чисел, введённых с клавиатуры n раз?

Schkol 20 авг. 2020 г., 11:06:41 | 10 - 11 классы

Найти сумму положительных чисел из 10, введённых с клавиатуры?

Найти сумму положительных чисел из 10, введённых с клавиатуры.

Программа Паскаль.

Pee006 15 июн. 2020 г., 00:10:56 | 5 - 9 классы

Среди n введенных с клавиатуры чисел, найти сумму положительных и произведение отрицательных чисел?

Среди n введенных с клавиатуры чисел, найти сумму положительных и произведение отрицательных чисел.

Валерия123123 20 июл. 2020 г., 11:14:21 | 10 - 11 классы

С клавиатуры вводятся 3 числа?

С клавиатуры вводятся 3 числа.

Найти количество и сумму четных чисел среди них.

Если среди введенных четных нет, то вывести соответствующее сообщение.

Попаопопопо 20 мая 2020 г., 08:15:24 | 5 - 9 классы

1. Написать программу, которая определяет, является ли число, введённое с клавиатуры, отрицательным, вывести об этом сообщение на экран?

1. Написать программу, которая определяет, является ли число, введённое с клавиатуры, отрицательным, вывести об этом сообщение на экран.

2. Подсчитать сумму отдельно четных и нечетных чисел, введённым с клавиатуры.

Sone444ka 1 дек. 2020 г., 08:30:58 | 5 - 9 классы

Ввести с клавиатуры 10 различных чисел найти сумму четных количество = 1 среднее арифметическое?

Ввести с клавиатуры 10 различных чисел найти сумму четных количество = 1 среднее арифметическое.

Mariyaklestova 1 окт. 2020 г., 21:57:04 | 5 - 9 классы

Помогите пожалуйста, очень срочно?

Помогите пожалуйста, очень срочно!

Среди N введённых с клавиатуры целых чисел найти кол - во и сумму нечетных отрицательных и произведение кратных 5 не равных 0.

На этой странице вы найдете ответ на вопрос Найти сумму только четных чисел среди 10 введённых с клавиатуры?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.