Даны 10 произвольных действительных числа(вводятся с клавиатуры)?

Информатика | 10 - 11 классы

Даны 10 произвольных действительных числа(вводятся с клавиатуры).

Подсчитать количество отрицательных чисел помогите составить программу.

Ответить на вопрос
Ответы (1)
Bernzoia 6 июн. 2020 г., 04:05:35

Var a, s, i : integer ;

begin

s : = 0 ;

for i : = 1 to 10 do

begin

write('Число : ') ; readln(a) ;

if a< ; 0 then s : = s + 1 ;

end ;

writeln('Кол - во отрицательных чисел : ', s) ;

end.

Scy07 24 сент. 2020 г., 14:09:09 | 10 - 11 классы

Среди 15 действительных чисел, введеных с клавиатуры, подсчитать количество элементов, равных последнему, и выдать их номера на экран?

Среди 15 действительных чисел, введеных с клавиатуры, подсчитать количество элементов, равных последнему, и выдать их номера на экран.

Tor010dear30 16 июн. 2020 г., 10:22:54 | 5 - 9 классы

Помогите составить программу цикл со счетчиком по задаче произведение 10 - ти произвольных чисел веденных с клавиатуры?

Помогите составить программу цикл со счетчиком по задаче произведение 10 - ти произвольных чисел веденных с клавиатуры.

Ilya22521 4 мая 2020 г., 09:14:17 | 5 - 9 классы

Написать программу для Pascal ABC?

Написать программу для Pascal ABC.

Дан массив действительных чисел, размерность которого N.

Подсчитать, сколькоив нем отрицательных, положительных и нулевых элементов.

Aruwdi 19 февр. 2020 г., 16:00:17 | 10 - 11 классы

С клавиатуры вводится 10 произвольных чисел?

С клавиатуры вводится 10 произвольных чисел.

Составить блок - схему и программу определения суммы всех вводимых чисел.

Юля246 2 сент. 2020 г., 06:43:18 | 5 - 9 классы

Дана последовательность действительных чисел а1, а2, ?

Дана последовательность действительных чисел а1, а2, .

, an.

Заменить все её члены, больше данного Z, этим числом.

Подсчитать количество замен.

Помогите, пожалуйста, написать программу.

Я запуталась что - то.

Mansur98t 24 мар. 2020 г., 09:48:19 | 5 - 9 классы

Подсчитать колво цифр(чисел) не отрицательных среди N - произвольных и вывести на экран?

Подсчитать колво цифр(чисел) не отрицательных среди N - произвольных и вывести на экран.

Enerhdu45gdhhd 25 июн. 2020 г., 09:45:52 | 10 - 11 классы

Нужно составить программу С + + , - даны действительные числа А1, А2?

Нужно составить программу С + + , - даны действительные числа А1, А2.

Аn и натуральный число n, n - количество чисел, найти сумму отрицательных и количество положительных членов последовательности.

Irinakovtun 9 мар. 2020 г., 09:01:16 | 5 - 9 классы

Найти количество отрицательных чисел среди 10 введенных из клавиатуры?

Найти количество отрицательных чисел среди 10 введенных из клавиатуры.

Информатика, написать программу в паскале.

Densony 21 окт. 2020 г., 21:41:51 | 10 - 11 классы

! ! ?

! ! !

! ! HELP !

! ! !

! 34 балла Составить программу, которая подсчитывает количество сочетаний 'темп' в произвольном тексте, введённом с клавиатуры.

Vladmyrashov 11 окт. 2020 г., 13:42:42 | 5 - 9 классы

Подсчитать количество отрицательных чисел из 10 введенных с клавиатуры?

Подсчитать количество отрицательных чисел из 10 введенных с клавиатуры.

Вопрос Даны 10 произвольных действительных числа(вводятся с клавиатуры)?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.