Как вывести элементы с четными значенииями и четными индексами в паскале?

Информатика | 5 - 9 классы

Как вывести элементы с четными значенииями и четными индексами в паскале?

Ответить на вопрос
Ответы (1)
1молния1 11 мая 2020 г., 13:38:57

/ / PascalABC.

Net 3.

0, сборка 1064

var a : array[1.

10] of integer ; i : integer ;

begin for i : = 1 to 10 do Read(a[i]) ; i : = 2 ; while i< ; = 10 do begin if a[i] mod 2 = 0 then Write(a[i], ' ') ; i : = i + 2 end

end.

Тестовое решение :

4 5 6 3 9 8 4 10 7 2

8 10 2.

Alexvlasov1011 23 июн. 2020 г., 03:41:29 | 10 - 11 классы

Найти максимальный из элементов, имеющих четный индекс?

Найти максимальный из элементов, имеющих четный индекс.

Пример : массив 7 2 6 5 4 4 10 3 9 элементы с четными индексами 2 5 4 3 максимальный из них 5.

Паскаль АВС.

Evgeniya198 23 мар. 2020 г., 23:05:18 | 5 - 9 классы

(Паскаль)Заполнить с клавиатуры массив из 10 элементов?

(Паскаль)Заполнить с клавиатуры массив из 10 элементов.

Вывести на экран те элементы массива, которые имеют четный номер и четное значение .

Zenks 10 мар. 2020 г., 02:56:58 | 10 - 11 классы

Найди все четные по значению элементы массива?

Найди все четные по значению элементы массива.

Вывести на экран значение элементов и их индекс.

Ввод элементов массива с клавиатуры.

Программа пишется на языке Паскаль.

Hatashaprudhik 4 авг. 2020 г., 01:37:25 | 10 - 11 классы

Дан целочисленный одномерный массив из n - элементов?

Дан целочисленный одномерный массив из n - элементов.

Вывести на экран четные элементы стоящие на нечетных массивов через паскаль.

Alinaiva 14 февр. 2020 г., 17:49:42 | 10 - 11 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода на экран элементов с четными значениями и четными индексами.

Petrusina42 5 июл. 2020 г., 19:55:08 | 10 - 11 классы

Объявить массив размерностью N?

Объявить массив размерностью N.

Заполнить элементы массива.

Распечатать значения элементов массива.

Вывести значения в обратном порядке.

Вывести значения элементов с четными индексами.

Vitaly198703 11 сент. 2020 г., 05:36:00 | 10 - 11 классы

Ввести два целочисленныхмассива − по 10 элементов в каждом?

Ввести два целочисленныхмассива − по 10 элементов в каждом.

Сформировать новый массив, на четных местах которого будут элементы с нечетными индексами из первого массива, а нанечетных – с четными индексами из второго.

Написать программу на паскале.

Sircherniczin 3 апр. 2020 г., 08:15:22 | 10 - 11 классы

Заполнить и вывести массив из 15 чисел так чтобы значения элементов массива были четные числа?

Заполнить и вывести массив из 15 чисел так чтобы значения элементов массива были четные числа.

Diana98n 10 июн. 2020 г., 21:33:13 | 10 - 11 классы

В одномерном массиве А(10) найти максимальный элемент, вывести его значение и индекс?

В одномерном массиве А(10) найти максимальный элемент, вывести его значение и индекс.

Заменить все четные элементы значением максимального элемента.

Полученный массив вывести на экран.

НастяЕлизарова 12 сент. 2020 г., 02:22:04 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода на экран элементов с четными значениями и четными индексами.

Вы перешли к вопросу Как вывести элементы с четными значенииями и четными индексами в паскале?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.