Вывести все числа в диапазоне от 15 до 125, являющиеся четными и кратными 3?

Информатика | 5 - 9 классы

Вывести все числа в диапазоне от 15 до 125, являющиеся четными и кратными 3.

Ответить на вопрос
Ответы (1)
Heyyy 6 июл. 2020 г., 14:34:45

Var i, k : integer ;

begin for i : = 15 to 125 do if (i mod 2 = 0) and (i mod 3 = 0) then write(i, ' ; ') ;

end.

Мария375 4 сент. 2020 г., 00:47:33 | 5 - 9 классы

Дан диапазон от 1 до 1000, вывести на экран все числа которые кратны 7 и одновременно 11?

Дан диапазон от 1 до 1000, вывести на экран все числа которые кратны 7 и одновременно 11.

Найти сумму этих чисел и количество,.

Nastyyyaaaaa 8 апр. 2020 г., 10:35:25 | 5 - 9 классы

Паскаль?

Паскаль.

#УчительНеОбъясняетТемы Вывести на экран числа кратные 5.

В диапазоне до 30.

KisLizarose 14 июн. 2020 г., 22:47:48 | 10 - 11 классы

Составьте программу , которая заполняет массив а [1?

Составьте программу , которая заполняет массив а [1.

20] случайными целыми числами в диапазоне от 1 до 30 и выводит на экран элементы , значения которых являются четными и кратными 3.

5555556666 29 июл. 2020 г., 11:18:29 | 5 - 9 классы

Вывести трехзначные числа, которые четны и кратны 25?

Вывести трехзначные числа, которые четны и кратны 25.

Подсчитать их сумму.

( Паскаль ).

Kwsad 24 авг. 2020 г., 22:25:15 | 5 - 9 классы

Помогите решить задачу по информатике по паскалю?

Помогите решить задачу по информатике по паскалю.

Все четные числа из диапазона от А до В, кратные трём (А< ; = В).

Иван812001 16 июн. 2020 г., 21:07:18 | 5 - 9 классы

Для целочисленного массива A[1?

Для целочисленного массива A[1.

5] выяснить, является ли сумма его элементов четным числом.

Вывести "ДА" или "НЕТ".

Oskolilia 15 окт. 2020 г., 06:01:49 | 5 - 9 классы

Найти число пар "соседних" элементов массива, являющихся четными и кратные 3?

Найти число пар "соседних" элементов массива, являющихся четными и кратные 3.

Litovkoolga 5 апр. 2020 г., 08:59:00 | 5 - 9 классы

Вывести числа кратные 5 в диапазоне от 0 до 10?

Вывести числа кратные 5 в диапазоне от 0 до 10.

Dedit 2 мая 2020 г., 03:57:07 | 5 - 9 классы

Дано 3 двузначных числа?

Дано 3 двузначных числа.

Вывести на экран те числа, в которых сумма цифр является четным числом.

Andreyushakov2 20 окт. 2020 г., 21:32:19 | 10 - 11 классы

Создать массив состоящий из 25 элементов?

Создать массив состоящий из 25 элементов.

Заполнить его случайными числами из диапазона от - 13 до 37.

Вывести его элементы стоящие на четных номерах.

Перед вами страница с вопросом Вывести все числа в диапазоне от 15 до 125, являющиеся четными и кратными 3?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.