Вычислить с помощью оператора оператора цикла сумму и произведение последовательности чисел : 1 / 3 ; 1 / 5 ; 1 / 7 ; ?

Информатика | 10 - 11 классы

Вычислить с помощью оператора оператора цикла сумму и произведение последовательности чисел : 1 / 3 ; 1 / 5 ; 1 / 7 ; .

1 / 23.

Ответить на вопрос
Ответы (1)
Arisha2909Gimadeeva 23 мар. 2020 г., 17:51:55

Var

i, n : integer ;

s, p : real ;

begin

s : = 0 ; p : = 1 ; n : = 3 ;

for i : = 1 to 11 do

begin

s : = s + 1 / n ;

p : = p * 1 / n ;

n : = n + 2 ;

end ;

writeln('summa : ', s) ;

writeln('proizvedenie : ', p) ;

end.

Сидоров 3 окт. 2020 г., 05:43:18 | 5 - 9 классы

Найдите среднее арифметическое 5 любых чисел?

Найдите среднее арифметическое 5 любых чисел.

В паскале с оператором цикла for.

Ксюска 6 июн. 2020 г., 00:32:29 | 5 - 9 классы

Вычислите сумму чисел, кратных трем из 10 введенных с клавиатуры?

Вычислите сумму чисел, кратных трем из 10 введенных с клавиатуры.

Напишите, пожалуйста программу (оператор условия и оператор цикла со счетчиком).

Odyssey777 20 сент. 2020 г., 14:53:29 | 5 - 9 классы

Вычислить сумму 2 / 3 + 3 / 4 + 4 / 5 + ?

Вычислить сумму 2 / 3 + 3 / 4 + 4 / 5 + .

+ 10 / 11 в паскале с оператором цикла (я в 7 классе).

Raiska090119891 1 мая 2020 г., 04:31:48 | 5 - 9 классы

Тема "Оператор цикла с параметром"Pascal ABCСоставьте программу, которая находит сумму квадратов чисел от 1 до 10?

Тема "Оператор цикла с параметром"

Pascal ABC

Составьте программу, которая находит сумму квадратов чисел от 1 до 10.

Никитакиоссе2 10 нояб. 2020 г., 21:02:09 | 10 - 11 классы

Вычислить сумму первых N чисел натурального ряда?

Вычислить сумму первых N чисел натурального ряда.

С использованием операторов цикла For - To (или For - Downto), While - Do и Repeat - Until.

Паскаль.

Милашка311 6 нояб. 2020 г., 07:29:39 | 10 - 11 классы

Используя оператор цикла FOR – TO – NEXT, вычислить сумму квадратов всех нечетных чисел от 1 до 31?

Используя оператор цикла FOR – TO – NEXT, вычислить сумму квадратов всех нечетных чисел от 1 до 31.

ALEVTINA77787 20 февр. 2020 г., 18:09:03 | 5 - 9 классы

Какой формат имеет оператор цикла с предусловием?

Какой формат имеет оператор цикла с предусловием.

10061996c 19 мая 2020 г., 02:15:28 | 10 - 11 классы

For (i = 0 ; i< ; n ; i + + ) - это : оператор цикла с предусловием оператор цикла с заданным числом повторений оператор цикла с постусловием оператор - переключатель?

For (i = 0 ; i< ; n ; i + + ) - это : оператор цикла с предусловием оператор цикла с заданным числом повторений оператор цикла с постусловием оператор - переключатель.

Abdulaeva2001 25 дек. 2020 г., 06:32:47 | 10 - 11 классы

Дано трехзначное число?

Дано трехзначное число.

Найдите произведение его цифр.

Использовать оператор условия или цикла запрещено.

Огонь20015 22 дек. 2020 г., 16:35:05 | 5 - 9 классы

Дана последовательность из N вещественных чисел?

Дана последовательность из N вещественных чисел.

Первое число в последовательности нечетное.

Найти сумму всех идущих подряд в начале последовательности нечетных чисел.

Условный оператор не использовать.

На этой странице вы найдете ответ на вопрос Вычислить с помощью оператора оператора цикла сумму и произведение последовательности чисел : 1 / 3 ; 1 / 5 ; 1 / 7 ; ?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.