Вычислите сумму чисел, кратных трем из 10 введенных с клавиатуры?

Информатика | 5 - 9 классы

Вычислите сумму чисел, кратных трем из 10 введенных с клавиатуры.

Напишите, пожалуйста программу (оператор условия и оператор цикла со счетчиком).

Ответить на вопрос
Ответы (1)
Igor983 6 июн. 2020 г., 00:32:30

Program prog ;

uses crt ;

var a : array[1.

100] of integer ; k, s, i : integer ;

begin

clrscr ;

for i : = 1 to 10 do begin

write('a[', i, '] = ') ;

readln(a[i]) ;

end ;

for i : = 1 to 10 do begin

if a[i] mod 3 = 0 then begin

s : = s + a[i] ; k : = k + 1 ;

end ; end ;

writeln('Количество чисел, кратных 3 = ', k) ;

writeln('Сумма чисел, кратных 3 = ', s) ;

end.

Lotishka 23 мар. 2020 г., 17:51:54 | 10 - 11 классы

Вычислить с помощью оператора оператора цикла сумму и произведение последовательности чисел : 1 / 3 ; 1 / 5 ; 1 / 7 ; ?

Вычислить с помощью оператора оператора цикла сумму и произведение последовательности чисел : 1 / 3 ; 1 / 5 ; 1 / 7 ; .

1 / 23.

Tor010dear30 16 июн. 2020 г., 10:22:54 | 5 - 9 классы

Помогите составить программу цикл со счетчиком по задаче произведение 10 - ти произвольных чисел веденных с клавиатуры?

Помогите составить программу цикл со счетчиком по задаче произведение 10 - ти произвольных чисел веденных с клавиатуры.

Пегас 22 июн. 2020 г., 10:33:18 | 5 - 9 классы

Напишите программу, которая вычисляет сумму первых десяти натуральных чисел?

Напишите программу, которая вычисляет сумму первых десяти натуральных чисел.

Используйте оператор for.

ПоЗитИв14 15 нояб. 2020 г., 02:50:59 | 10 - 11 классы

Даны четыре целых числа?

Даны четыре целых числа.

Найти сумму тех из них, которые кратны трем и больше пяти.

Оператор цикла не использовать(На Паскале).

Raiska090119891 1 мая 2020 г., 04:31:48 | 5 - 9 классы

Тема "Оператор цикла с параметром"Pascal ABCСоставьте программу, которая находит сумму квадратов чисел от 1 до 10?

Тема "Оператор цикла с параметром"

Pascal ABC

Составьте программу, которая находит сумму квадратов чисел от 1 до 10.

Милашка311 6 нояб. 2020 г., 07:29:39 | 10 - 11 классы

Используя оператор цикла FOR – TO – NEXT, вычислить сумму квадратов всех нечетных чисел от 1 до 31?

Используя оператор цикла FOR – TO – NEXT, вычислить сумму квадратов всех нечетных чисел от 1 до 31.

Sveta270 3 апр. 2020 г., 14:14:23 | 10 - 11 классы

Даны четыре целых числа?

Даны четыре целых числа.

Определить сумму тех из них, которые кратны трем.

Оператор цикла не использовать.

В паскале.

Пожалуйста, даю 20 балов.

Beautiful0bitch 24 нояб. 2020 г., 02:17:18 | 10 - 11 классы

Цикл со счетчиком, паскаль?

Цикл со счетчиком, паскаль.

Написать программу, вычисляющую сумму наибольшего и наименьшего чисел из 15 введенных вами.

Zauchka1111 20 сент. 2020 г., 07:39:00 | 5 - 9 классы

Написать программу для паскаль для расчета суммы введенных с клавиатуры N произвольных чисел с применением цикла с заданным числом повторений( с заданным условием продолжения работы, с условием оконча?

Написать программу для паскаль для расчета суммы введенных с клавиатуры N произвольных чисел с применением цикла с заданным числом повторений( с заданным условием продолжения работы, с условием окончания работы).

MihaKent 31 авг. 2020 г., 10:39:47 | 5 - 9 классы

Напишите программу которая проверяет кратна ли тринадцати утроенная сумма двух произвольных чисел, введенных с клавиатурыСРОЧНО, ПОЖАЛУЙСТА НА ПАСКАЛЕ?

Напишите программу которая проверяет кратна ли тринадцати утроенная сумма двух произвольных чисел, введенных с клавиатуры

СРОЧНО, ПОЖАЛУЙСТА НА ПАСКАЛЕ.

Перед вами страница с вопросом Вычислите сумму чисел, кратных трем из 10 введенных с клавиатуры?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.