Вводится число N, а затем N чисел?

Информатика | 5 - 9 классы

Вводится число N, а затем N чисел.

Подсчитайте, сколько среди данных N чисел нулей.

Ответить на вопрос
Ответы (1)
Lunast 6 янв. 2020 г., 07:27:17

Program Z_n ;

var a : array[1.

10000] of integer ;

N, c, i : integer ;

Begin

Readln(N) ;

For i : = 1 to N do begin

Readln(a[i]) ; / / вводите числа через enter

if a[i] = 0 then c : = c + 1 ;

end ;

Writeln('Средивведеныхчисел' , c, 'нулей') ;

end.

RockJonson12 5 авг. 2020 г., 15:37:45 | 10 - 11 классы

Вводится число N, а затем N чисел?

Вводится число N, а затем N чисел.

Подсчитайте, сколько среди данных N чисел нулей.

Pascal (Цикл For).

Dklf 15 нояб. 2020 г., 10:30:22 | 5 - 9 классы

Помогите очень срочно?

Помогите очень срочно!

315. По данному натуральному n вычислите сумму 1 ^ 2 + 2 ^ 2 + .

+ n ^ 2.

Вводится единственное число n.

Необходимо вывести вычисленную сумму.

346. Подсчитайте, сколько среди данных N чисел нулей, положительных чисел, отрицательных чисел.

Вводится число N, а затем N чисел.

Необходимо вывести сначала число нулей, затем число положительных и отрицательных чисел.

347. Вводится число N, а затем N чисел.

Выведите YES, если среди введенных чисел есть хотя бы один нуль, или NO в противном случае.

Matsuk01 4 дек. 2020 г., 23:35:43 | 10 - 11 классы

Вводится число N, а затем - N чисел?

Вводится число N, а затем - N чисел.

Определить, сколько среди них пар одинаковых чисел.

2< ; = N< ; = 100.

На паскале.

Indira3927 7 авг. 2020 г., 05:44:57 | 5 - 9 классы

Требуется использовать язык Паскаль Даны три целых числа A, B, C?

Требуется использовать язык Паскаль Даны три целых числа A, B, C.

Значения чисел вводятся с клавиатуры.

Определить количество нулей среди данных чисел.

Результат вывести на экран.

Jingo 23 янв. 2020 г., 06:36:25 | 5 - 9 классы

Требуется использовать язык Паскаль Даны три целых числа A, B, C?

Требуется использовать язык Паскаль Даны три целых числа A, B, C.

Значения чисел вводятся с клавиатуры.

Определить количество нулей среди данных чисел.

Результат вывести на экран.

ХоРОшИСткАмбоу1 7 сент. 2020 г., 10:11:25 | 5 - 9 классы

Проверьте, есть ли среди данных N чисел нули?

Проверьте, есть ли среди данных N чисел нули.

Входные данные Вводится число N, а затем N чисел.

Выходные данные Выведите YES, если среди введенных чисел есть хотя бы один нуль, или NO в противном случае.

Примеры входные данные 3 4 19 14 выходные данные NOПроверьте, есть ли среди данных N чисел нули.

Входные данные Вводится число N, а затем N чисел.

Выходные данные Выведите YES, если среди введенных чисел есть хотя бы один нуль, или NO в противном случае.

Примеры входные данные 3 4 19 14 выходные данные NO Выполнять на python 3.

3 Очень нада.

Киса315 19 апр. 2020 г., 17:02:37 | 10 - 11 классы

Подсчитайте, сколько среди данных N чисел нулей, положительных чисел, отрицательных чисел?

Подсчитайте, сколько среди данных N чисел нулей, положительных чисел, отрицательных чисел.

Вводится число N, а затем N чисел.

Необходимо вывести сначала число нулей, затем число положительных и отрицательных чисел.

C + +.

Polinaro323 18 сент. 2020 г., 02:51:10 | 10 - 11 классы

Даны три числа?

Даны три числа.

Если среди нет нулей, то вычислить и вывести произведение этих чисел.

Timocha 24 дек. 2020 г., 01:51:28 | 5 - 9 классы

Дано несколько чисел?

Дано несколько чисел.

Вычислите их сумму.

Сначала вводите количество чисел N, затем вводится ровно N целых чисел.

Bkmz7002 24 нояб. 2020 г., 07:18:42 | 5 - 9 классы

1. Дано несколько чисел?

1. Дано несколько чисел.

Подсчитайте, сколько из них делятся на 3 и 2, и выведите это количество.

Входные данные

Cначала вводится число N, затем вводится ровно N целых чисел.

Выходные данные

Выведите ответ на задачу.

Написать программу на python!

Вы перешли к вопросу Вводится число N, а затем N чисел?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.