Вводится число N, а затем N чисел?

Информатика | 10 - 11 классы

Вводится число N, а затем N чисел.

Подсчитайте, сколько среди данных N чисел нулей.

Pascal (Цикл For).

Ответить на вопрос
Ответы (1)
Wwwruslanru 5 авг. 2020 г., 15:37:49

Писал уже :

var input, num, nulls, positive, negative, i : integer ;

begin

write('Введите кол - во чисел : ') ;

readln(input) ;

for i : = 1 to input do begin write('Введите число номером ', i, ' : ') ; readln(num) ; if num = 0 then inc(nulls, 1) ; / / if num < ; 0 then inc(negative, 1) ; / / if num > ; 0 then inc(positive, 1) ;

end ;

writeln('Кол - во нулей : ', nulls) ; / / writeln('Кол - во положительных чисел : ', positive) / / writeln('Кол - во отрицательных чисел : ', negative) ;

end.

Анжелика59 6 янв. 2020 г., 07:27:14 | 5 - 9 классы

Вводится число N, а затем N чисел?

Вводится число N, а затем N чисел.

Подсчитайте, сколько среди данных N чисел нулей.

Virus1420 1 окт. 2020 г., 07:10:54 | 5 - 9 классы

Вычислите сумму данных N натуральных чисел?

Вычислите сумму данных N натуральных чисел.

Входные данные Вводится число N, а затем N чисел, сумму которых необходимо вычислить.

Выходные данные Выведите единственное число - сумму введенных чисел.

В Pascal ABC.

Dklf 15 нояб. 2020 г., 10:30:22 | 5 - 9 классы

Помогите очень срочно?

Помогите очень срочно!

315. По данному натуральному n вычислите сумму 1 ^ 2 + 2 ^ 2 + .

+ n ^ 2.

Вводится единственное число n.

Необходимо вывести вычисленную сумму.

346. Подсчитайте, сколько среди данных N чисел нулей, положительных чисел, отрицательных чисел.

Вводится число N, а затем N чисел.

Необходимо вывести сначала число нулей, затем число положительных и отрицательных чисел.

347. Вводится число N, а затем N чисел.

Выведите YES, если среди введенных чисел есть хотя бы один нуль, или NO в противном случае.

Eslandaadiyeva 17 мая 2020 г., 17:19:06 | 5 - 9 классы

Нужно составить программу в Pascal ABC с использованием цикла?

Нужно составить программу в Pascal ABC с использованием цикла.

Условие : Вычислите сумму данных N натуральных чисел.

Входные данные Вводится число N, а затем N чисел, сумму которых необходимо вычислить.

Выходные данные Выведите единственное число - сумму введенных чисел.

Азаличка26 21 янв. 2020 г., 18:48:49 | 5 - 9 классы

Составьте программу в паскале , пожалуйста?

Составьте программу в паскале , пожалуйста.

Turbo Pascal(циклы паскаль оператор FOR) 1)подсчитать произведение первых семнадцати целых положительных чисел.

Indira3927 7 авг. 2020 г., 05:44:57 | 5 - 9 классы

Требуется использовать язык Паскаль Даны три целых числа A, B, C?

Требуется использовать язык Паскаль Даны три целых числа A, B, C.

Значения чисел вводятся с клавиатуры.

Определить количество нулей среди данных чисел.

Результат вывести на экран.

ХоРОшИСткАмбоу1 7 сент. 2020 г., 10:11:25 | 5 - 9 классы

Проверьте, есть ли среди данных N чисел нули?

Проверьте, есть ли среди данных N чисел нули.

Входные данные Вводится число N, а затем N чисел.

Выходные данные Выведите YES, если среди введенных чисел есть хотя бы один нуль, или NO в противном случае.

Примеры входные данные 3 4 19 14 выходные данные NOПроверьте, есть ли среди данных N чисел нули.

Входные данные Вводится число N, а затем N чисел.

Выходные данные Выведите YES, если среди введенных чисел есть хотя бы один нуль, или NO в противном случае.

Примеры входные данные 3 4 19 14 выходные данные NO Выполнять на python 3.

3 Очень нада.

Киса315 19 апр. 2020 г., 17:02:37 | 10 - 11 классы

Подсчитайте, сколько среди данных N чисел нулей, положительных чисел, отрицательных чисел?

Подсчитайте, сколько среди данных N чисел нулей, положительных чисел, отрицательных чисел.

Вводится число N, а затем N чисел.

Необходимо вывести сначала число нулей, затем число положительных и отрицательных чисел.

C + +.

Markeloffua 10 нояб. 2020 г., 14:07:10 | 5 - 9 классы

Pascal цикл whileПоследовательно вводятся числа, найти их сумму?

Pascal цикл while

Последовательно вводятся числа, найти их сумму.

Ввод остановить после ввода второго нуля.

Bkmz7002 24 нояб. 2020 г., 07:18:42 | 5 - 9 классы

1. Дано несколько чисел?

1. Дано несколько чисел.

Подсчитайте, сколько из них делятся на 3 и 2, и выведите это количество.

Входные данные

Cначала вводится число N, затем вводится ровно N целых чисел.

Выходные данные

Выведите ответ на задачу.

Написать программу на python!

На этой странице сайта вы найдете ответы на вопрос Вводится число N, а затем N чисел?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.