Вводится число N, а затем - N чисел?

Информатика | 10 - 11 классы

Вводится число N, а затем - N чисел.

Определить, сколько среди них пар одинаковых чисел.

2< ; = N< ; = 100.

На паскале.

Ответить на вопрос
Ответы (1)
LanaSamara 4 дек. 2020 г., 23:35:48

Var i, j, n, s : integer ; a : array[1.

100] of integer ;

begin read(n) ; for i : = 1 to n do read(a[i]) ; for i : = 1 to n - 1 do for j : = i + 1 to n do if a[i] = a[j] then inc(s) ; write(s) ;

end.

Ksusha2305 8 сент. 2020 г., 14:01:43 | 1 - 4 классы

Вводится сначала число N, а затем N чисел?

Вводится сначала число N, а затем N чисел.

Выведите эти N чисел в обратном порядке.

На паскале срочнно!

RockJonson12 5 авг. 2020 г., 15:37:45 | 10 - 11 классы

Вводится число N, а затем N чисел?

Вводится число N, а затем N чисел.

Подсчитайте, сколько среди данных N чисел нулей.

Pascal (Цикл For).

2113 18 апр. 2020 г., 19:16:03 | 10 - 11 классы

Составить программу, которая будет вводить N чисел и искать максимальное число среди этих чисел?

Составить программу, которая будет вводить N чисел и искать максимальное число среди этих чисел.

1< ; = a[i], N< ; = 100.

Анжелика59 6 янв. 2020 г., 07:27:14 | 5 - 9 классы

Вводится число N, а затем N чисел?

Вводится число N, а затем N чисел.

Подсчитайте, сколько среди данных N чисел нулей.

SuSanNa268 22 дек. 2020 г., 18:10:12 | 5 - 9 классы

Помогите с паскалем?

Помогите с паскалем.

С клавиатуры вводятся 5 натуральных чисел.

Определить, есть ли среди них числа, которые нацело делятся на 5 (вывести их на экран).

Dodydyd 13 янв. 2020 г., 18:54:23 | 10 - 11 классы

Даны три целых числа?

Даны три целых числа.

Определить, сколько среди них положительных чисел.

Составить программу на языке Паскаль.

Nersliliya 8 дек. 2020 г., 21:30:04 | 5 - 9 классы

СРОЧНО вводятся 14?

СРОЧНО вводятся 14.

Чисел.

Определить сколько среди них.

Положительных и сколько отрицательных.

Kir71 3 окт. 2020 г., 07:05:30 | 5 - 9 классы

С клавиатуры вводится натуральное число k, затем последовательно вводится k чисел с плавающей точкой?

С клавиатуры вводится натуральное число k, затем последовательно вводится k чисел с плавающей точкой.

Найти сумму этих чисел и наименьшее них.

Паскаль.

Mariabrakorenko 13 мар. 2020 г., 23:39:26 | 5 - 9 классы

Пользователь вводит с клавиатуры n - чисел определить : Сколько среди них простых чисел?

Пользователь вводит с клавиатуры n - чисел определить : Сколько среди них простых чисел.

Наибольший общий делитель всех этих чисел.

Число у которого делителей боль, чем у всех остальных.

ПАСКАЛЬ ПРОЦЕДУРЫ И ФУНКЦИИ!

Киса315 19 апр. 2020 г., 17:02:37 | 10 - 11 классы

Подсчитайте, сколько среди данных N чисел нулей, положительных чисел, отрицательных чисел?

Подсчитайте, сколько среди данных N чисел нулей, положительных чисел, отрицательных чисел.

Вводится число N, а затем N чисел.

Необходимо вывести сначала число нулей, затем число положительных и отрицательных чисел.

C + +.

На этой странице сайта размещен вопрос Вводится число N, а затем - N чисел? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.