Помогите очень срочно?

Информатика | 5 - 9 классы

Помогите очень срочно!

315. По данному натуральному n вычислите сумму 1 ^ 2 + 2 ^ 2 + .

+ n ^ 2.

Вводится единственное число n.

Необходимо вывести вычисленную сумму.

346. Подсчитайте, сколько среди данных N чисел нулей, положительных чисел, отрицательных чисел.

Вводится число N, а затем N чисел.

Необходимо вывести сначала число нулей, затем число положительных и отрицательных чисел.

347. Вводится число N, а затем N чисел.

Выведите YES, если среди введенных чисел есть хотя бы один нуль, или NO в противном случае.

Ответить на вопрос
Ответы (1)
Неон 15 нояб. 2020 г., 10:30:25

Буду по порядку добавлять.

1)

uses crt ;

var n, s, i : integer ;

begin

clrscr ;

write('n = ') ;

readln(n) ;

s : = 0 ;

for i : = 1 to n do

s : = s + sqr(i) ;

write('s = ', s) ;

end.

2)

uses crt ;

var a : array [1.

100] of real ;

n, i, p, o, l : integer ;

begin

clrscr ;

write('n = ') ;

readln(n) ;

write('a[n] : ') ;

for i : = 1 to n do

begin

readln(a[n]) ;

if a[n]> ; 0 then p : = p + 1 ;

if a[n]< ; 0 then o : = o + 1 ;

if a[n] = 0 then l : = l + 1 ;

end ;

writeln(l, p, o) ;

end.

3)

uses crt ;

var a : array [1.

100] of real ; i, n : integer ;

begin

clrscr ;

write('n = ') ;

readln(n) ;

write('a[n] : ') ;

for i : = 1 to n do

read(a[i]) ;

for i : = 1 to n do

if (a[i] = 0) then writeln('YES')

else writeln('NO') ;

end.

Юки4 15 июн. 2020 г., 22:49:09 | 10 - 11 классы

В простую переменную последовательно вводятся N чисел, отличных от нуля?

В простую переменную последовательно вводятся N чисел, отличных от нуля.

Положительные или отрицательные числа завершают последовательность и сколько их.

RockJonson12 5 авг. 2020 г., 15:37:45 | 10 - 11 классы

Вводится число N, а затем N чисел?

Вводится число N, а затем N чисел.

Подсчитайте, сколько среди данных N чисел нулей.

Pascal (Цикл For).

Анжелика59 6 янв. 2020 г., 07:27:14 | 5 - 9 классы

Вводится число N, а затем N чисел?

Вводится число N, а затем N чисел.

Подсчитайте, сколько среди данных N чисел нулей.

Витанка 8 окт. 2020 г., 13:52:58 | 10 - 11 классы

С клавиатуры вводятся целые числа?

С клавиатуры вводятся целые числа.

Признаком конца ввода чисел является 0.

Изменить знак отрицательных чисел на положительный.

Результаты вывести на экран.

Helz 21 июл. 2020 г., 13:49:40 | 10 - 11 классы

Дан массив из 50 чисел?

Дан массив из 50 чисел.

Заполните его случайными числами.

Вывести на экран сначала все положительные его элементы, а затем все отрицательные.

Virus1420 1 окт. 2020 г., 07:10:54 | 5 - 9 классы

Вычислите сумму данных N натуральных чисел?

Вычислите сумму данных N натуральных чисел.

Входные данные Вводится число N, а затем N чисел, сумму которых необходимо вычислить.

Выходные данные Выведите единственное число - сумму введенных чисел.

В Pascal ABC.

Eslandaadiyeva 17 мая 2020 г., 17:19:06 | 5 - 9 классы

Нужно составить программу в Pascal ABC с использованием цикла?

Нужно составить программу в Pascal ABC с использованием цикла.

Условие : Вычислите сумму данных N натуральных чисел.

Входные данные Вводится число N, а затем N чисел, сумму которых необходимо вычислить.

Выходные данные Выведите единственное число - сумму введенных чисел.

ХоРОшИСткАмбоу1 7 сент. 2020 г., 10:11:25 | 5 - 9 классы

Проверьте, есть ли среди данных N чисел нули?

Проверьте, есть ли среди данных N чисел нули.

Входные данные Вводится число N, а затем N чисел.

Выходные данные Выведите YES, если среди введенных чисел есть хотя бы один нуль, или NO в противном случае.

Примеры входные данные 3 4 19 14 выходные данные NOПроверьте, есть ли среди данных N чисел нули.

Входные данные Вводится число N, а затем N чисел.

Выходные данные Выведите YES, если среди введенных чисел есть хотя бы один нуль, или NO в противном случае.

Примеры входные данные 3 4 19 14 выходные данные NO Выполнять на python 3.

3 Очень нада.

Киса315 19 апр. 2020 г., 17:02:37 | 10 - 11 классы

Подсчитайте, сколько среди данных N чисел нулей, положительных чисел, отрицательных чисел?

Подсчитайте, сколько среди данных N чисел нулей, положительных чисел, отрицательных чисел.

Вводится число N, а затем N чисел.

Необходимо вывести сначала число нулей, затем число положительных и отрицательных чисел.

C + +.

Polinaro323 18 сент. 2020 г., 02:51:10 | 10 - 11 классы

Даны три числа?

Даны три числа.

Если среди нет нулей, то вычислить и вывести произведение этих чисел.

На этой странице сайта вы найдете ответы на вопрос Помогите очень срочно?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.