Составить 2 программы для расчета периметра и площади прямоугольника?

Информатика | 5 - 9 классы

Составить 2 программы для расчета периметра и площади прямоугольника.

Ответить на вопрос
Ответы (1)
Karinka251 26 окт. 2020 г., 20:40:09

Нахождение площади

var a, b, s : integer ;

begin

writeln('Введите A и B : ') ;

readln(a, b) ;

s : = a * b ; / / формула

writeln('Площадь прямоугольника равна : ', s) ;

end.

Нахождение периметра

var a, b, p : integer ;

begin

writeln('Введите A и B : ') ;

readln(a, b) ;

p : = 2 * (a + b) ; / / формула

writeln('Периметр прямоугольника равен : ', p) ;

end.

На паскале.

Euroeuro216 20 авг. 2020 г., 19:00:49 | 5 - 9 классы

Паскаль?

Паскаль!

Составить программу вычисления площади и периметра прямоугольника.

АлисаКотёнок 19 окт. 2020 г., 12:24:08 | 5 - 9 классы

Составить программу нахождения площади прямоугольника, если известны его стороны?

Составить программу нахождения площади прямоугольника, если известны его стороны.

Kalyusya 2 июн. 2020 г., 08:16:06 | 10 - 11 классы

Нужно написать программу на языке Паскаль?

Нужно написать программу на языке Паскаль!

Задание : известен периметр прямоугольника и одна сторона из его сторон.

Найти площадь прямоугольника?

Tihij 13 сент. 2020 г., 21:46:02 | 5 - 9 классы

Составить программу нахождения ширины прямоугольника, если площадь и длина вводятся с клавиатуры?

Составить программу нахождения ширины прямоугольника, если площадь и длина вводятся с клавиатуры.

Nysty567890 25 апр. 2020 г., 22:28:48 | 10 - 11 классы

Напишиет программу которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон?

Напишиет программу которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон.

Tihsunka 13 июл. 2020 г., 00:56:47 | 10 - 11 классы

Составить программу на паскале?

Составить программу на паскале.

Даны стороны двух треугольников.

Найти сумму их периметров и сумму площадей.

Определить процедуру для расчета периметра и площади треугольника по его сторонам.

Golovinapalina 23 июл. 2020 г., 07:46:20 | 10 - 11 классы

Составить БЛОК - СХЕМУ вычисления площади и периметра прямоугольника?

Составить БЛОК - СХЕМУ вычисления площади и периметра прямоугольника.

CherryTheSweet 7 авг. 2020 г., 19:17:20 | 5 - 9 классы

Составить программу, которая находит периметр прямоугольника со сторонами a и b, введенные с клавиатуры?

Составить программу, которая находит периметр прямоугольника со сторонами a и b, введенные с клавиатуры.

Уля1000 26 окт. 2020 г., 08:06:48 | 5 - 9 классы

Составить алгоритм и программу нахождения периметра квадрата по введённому значению его площади?

Составить алгоритм и программу нахождения периметра квадрата по введённому значению его площади.

Аня1097 31 дек. 2020 г., 15:21:21 | 5 - 9 классы

Напишите программу , которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон?

Напишите программу , которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон.

Если вам необходимо получить ответ на вопрос Составить 2 программы для расчета периметра и площади прямоугольника?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.