Срочно срочно сделайте в паскале плиз Даны целые числа K и N (N> ; 0)?

Информатика | 5 - 9 классы

Срочно срочно сделайте в паскале плиз Даны целые числа K и N (N> ; 0).

Вывести N раз число K.

Напечатать те из двузначных чисел, которые делятся на 4 но не делятся на 6.

Ответить на вопрос
Ответы (1)
MatveevaKsenia1 11 мар. 2020 г., 11:00:26

1)var k, n, a : integer ;

begin

readln(k, n) ;

for a : = 1 to n do

writeln(k) ;

end.

2)var a : integer ;

begin

for a : = 10 to 99 do

if (a mod 4 = 0) and (amod 6< ; > ; 0) then writeln(a) ;

end.

Ангел141278 19 авг. 2020 г., 19:32:54 | 5 - 9 классы

Найти все двузначные числа, которые делятся на m или содержат цифру m?

Найти все двузначные числа, которые делятся на m или содержат цифру m.

Язык Паскаль.

Оля1234567890dance 11 авг. 2020 г., 12:56:50 | 5 - 9 классы

Даны 3 числа?

Даны 3 числа.

Вывести сумму чётных из них, которые являются двухзначными числами.

(в паскале)помогите срочно надо.

Okdiana 12 июн. 2020 г., 17:28:51 | 5 - 9 классы

Напишите программу поиска все двузначных чисел, в которых есть цифра n, или само число делится на n (решите по паскалю)?

Напишите программу поиска все двузначных чисел, в которых есть цифра n, или само число делится на n (решите по паскалю).

Ilyaerecha 30 июн. 2020 г., 01:14:38 | 5 - 9 классы

Вывести на экран все двузначные числа которые заканчиваются на 1 (паскаль) Срочно?

Вывести на экран все двузначные числа которые заканчиваются на 1 (паскаль) Срочно!

8713 4 сент. 2020 г., 09:13:15 | 10 - 11 классы

Pascal Дано три целых числа?

Pascal Дано три целых числа.

Вывести на экран те, для которых число А будет делителем.

Срочно помогите.

SuSanNa268 22 дек. 2020 г., 18:10:12 | 5 - 9 классы

Помогите с паскалем?

Помогите с паскалем.

С клавиатуры вводятся 5 натуральных чисел.

Определить, есть ли среди них числа, которые нацело делятся на 5 (вывести их на экран).

Mashkaravluk 2 дек. 2020 г., 21:32:33 | 10 - 11 классы

Вывести все двузначные числа сумма которых равна их произведению?

Вывести все двузначные числа сумма которых равна их произведению!

Или найти все двузначные числа которые делятся на nили содержат цифру n!

? (все в паскале) помогите пожалуйста на завтра надо?

9ApplE 7 сент. 2020 г., 18:26:25 | 5 - 9 классы

Паскаль?

Паскаль.

Решить через while.

Найти все двузначные числа, которые делятся на n и содержат в себе цифру n.

Vredina1995 29 нояб. 2020 г., 09:48:52 | 10 - 11 классы

Даны два натуральных числа n и m ?

Даны два натуральных числа n и m .

Если одно из них делится на другое нацело , вывести 1 , иначе вывести любое другое целое число.

Нужно сделать на python.

Ponamarevat1 6 сент. 2020 г., 10:47:57 | 5 - 9 классы

Вводятся два числа А и В (В> ; А)?

Вводятся два числа А и В (В> ; А).

Вывести на экран числа, которые делятся на 3, но не делятся на 5 и их количество.

(Паскаль).

На этой странице сайта, в категории Информатика размещен ответ на вопрос Срочно срочно сделайте в паскале плиз Даны целые числа K и N (N&gt ; 0)?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.