Вводятся два числа А и В (В> ; А)?

Информатика | 5 - 9 классы

Вводятся два числа А и В (В> ; А).

Вывести на экран числа, которые делятся на 3, но не делятся на 5 и их количество.

(Паскаль).

Ответить на вопрос
Ответы (1)
Поля2409 6 сент. 2020 г., 10:48:04

Var

a, b, i, count : integer ;

begin

readln(a) ;

readln(b) ;

count : = 0 ;

for i : = a to b do

if (i mod 3 = 0) and (i mod 5 < ; > ; 0) then

begin

inc(count) ;

writeln(i) ;

end ;

writeln('Количество = ', count) ;

end.

Rleisan 26 июн. 2020 г., 03:47:58 | 10 - 11 классы

Pascal?

Pascal.

Тема : Циклы С клавиатуры вводится целое произвольное число 1) Вывести на экран первую и последнюю цифру числа.

2) Вывести на экран наибольшую цифру числа 3) Вывести на экран нечетные цифры этого числа.

Ilyaerecha 30 июн. 2020 г., 01:14:38 | 5 - 9 классы

Вывести на экран все двузначные числа которые заканчиваются на 1 (паскаль) Срочно?

Вывести на экран все двузначные числа которые заканчиваются на 1 (паскаль) Срочно!

SuSanNa268 22 дек. 2020 г., 18:10:12 | 5 - 9 классы

Помогите с паскалем?

Помогите с паскалем.

С клавиатуры вводятся 5 натуральных чисел.

Определить, есть ли среди них числа, которые нацело делятся на 5 (вывести их на экран).

Марффуся 28 февр. 2020 г., 22:41:10 | 5 - 9 классы

Вывести на экран все трехзначные числа в которых хотя бы две цифры повторяются задачка в паскале?

Вывести на экран все трехзначные числа в которых хотя бы две цифры повторяются задачка в паскале.

Dimasikmirea 29 мая 2020 г., 15:17:11 | 5 - 9 классы

Вывести на экран все числа из промежутка от 1 до n, которые делятся на 2, 3 и 5?

Вывести на экран все числа из промежутка от 1 до n, которые делятся на 2, 3 и 5.

Evaslava021 1 мар. 2020 г., 23:24:07 | 5 - 9 классы

С клавиатуры вводятся число секунд, необходимо найти и вывести на экран количество минут и секунд, которые подучатся в ходе вычислений?

С клавиатуры вводятся число секунд, необходимо найти и вывести на экран количество минут и секунд, которые подучатся в ходе вычислений.

Лизаша 1 янв. 2020 г., 20:09:27 | 5 - 9 классы

Паскаль?

Паскаль.

1. вывести на экран все четные числа от 1 до n.

2. вывести на экран все трехзначные числа.

3. вывести на экран четырехзначные числа оканчивающийся на 7.

4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.

Zzhenisbekovvs 29 мар. 2020 г., 14:25:51 | 5 - 9 классы

Вывести на экран минимальное число, которое больше 200 и делится на 17 нацело?

Вывести на экран минимальное число, которое больше 200 и делится на 17 нацело.

Лиза70 17 сент. 2020 г., 19:32:27 | 10 - 11 классы

ПАСКАЛЬ ?

ПАСКАЛЬ .

Составьте программу, которая выводит на экран все двузначные числа сумма цифр которых делится на 3 и 4.

Mikana8376372 12 дек. 2020 г., 22:02:30 | 5 - 9 классы

Вывести на экран все числа от 10 до 2030 которые заканчиваются на 11?

Вывести на экран все числа от 10 до 2030 которые заканчиваются на 11.

Паскаль.

На этой странице сайта вы найдете ответы на вопрос Вводятся два числа А и В (В&gt ; А)?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.