Помогите с паскалем?

Информатика | 5 - 9 классы

Помогите с паскалем.

С клавиатуры вводятся 5 натуральных чисел.

Определить, есть ли среди них числа, которые нацело делятся на 5 (вывести их на экран).

Ответить на вопрос
Ответы (1)
Yana5390 22 дек. 2020 г., 18:10:16

Program test ;

var a, i : integer ;

begin

for i : = 1 to 5 do

begin

readln(a) ;

if a mod 5 = 0 then writeln('число', a, ' делиться нацело на 5') ;

end ;

end.

Даш003 10 окт. 2020 г., 05:03:29 | 5 - 9 классы

Среди первых 100 натуральных чисел вывести на экран такие , которые делятся на 3 и не делится на 2?

Среди первых 100 натуральных чисел вывести на экран такие , которые делятся на 3 и не делится на 2.

Витанка 8 окт. 2020 г., 13:52:58 | 10 - 11 классы

С клавиатуры вводятся целые числа?

С клавиатуры вводятся целые числа.

Признаком конца ввода чисел является 0.

Изменить знак отрицательных чисел на положительный.

Результаты вывести на экран.

Dasha999922 2 сент. 2020 г., 16:30:56 | 5 - 9 классы

Написать программу в паскаль?

Написать программу в паскаль.

Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А.

(А вводится с клавиатуры).

Лерочка88775 24 апр. 2020 г., 20:08:37 | 5 - 9 классы

Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А?

Из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна А.

( А вводится с клавиатуры).

Zzhenisbekovvs 29 мар. 2020 г., 14:25:51 | 5 - 9 классы

Вывести на экран минимальное число, которое больше 200 и делится на 17 нацело?

Вывести на экран минимальное число, которое больше 200 и делится на 17 нацело.

Indira3927 7 авг. 2020 г., 05:44:57 | 5 - 9 классы

Требуется использовать язык Паскаль Даны три целых числа A, B, C?

Требуется использовать язык Паскаль Даны три целых числа A, B, C.

Значения чисел вводятся с клавиатуры.

Определить количество нулей среди данных чисел.

Результат вывести на экран.

Jingo 23 янв. 2020 г., 06:36:25 | 5 - 9 классы

Требуется использовать язык Паскаль Даны три целых числа A, B, C?

Требуется использовать язык Паскаль Даны три целых числа A, B, C.

Значения чисел вводятся с клавиатуры.

Определить количество нулей среди данных чисел.

Результат вывести на экран.

Maksimko15 1 июн. 2020 г., 15:00:44 | 10 - 11 классы

С клавиатуры вводится строка?

С клавиатуры вводится строка.

Найти и вывести на экран её длину.

Паскаль.

Валери2002 2 февр. 2020 г., 11:54:09 | 5 - 9 классы

С клавиатуры вводятся натуральные числа?

С клавиатуры вводятся натуральные числа.

Определить кол - во чисел, которые делятся на 5, наибольшее из них.

Ponamarevat1 6 сент. 2020 г., 10:47:57 | 5 - 9 классы

Вводятся два числа А и В (В> ; А)?

Вводятся два числа А и В (В> ; А).

Вывести на экран числа, которые делятся на 3, но не делятся на 5 и их количество.

(Паскаль).

На странице вопроса Помогите с паскалем? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.