Информатика - Вопросы и ответы

Poli1 6 сент. 2024 г., 16:43:45 | 5 - 9 классы

Люди придумайте сказку про информатику 7 - 10предложений?

Люди придумайте сказку про информатику 7 - 10предложений.

Linala 6 сент. 2024 г., 15:04:38 | 5 - 9 классы

PYTHON PYTHON PYTHON1?

PYTHON PYTHON PYTHON

1.

Розробити програму обчислення периметру кімнати за формулою P = 2(a + b), якщо задані a, b – ширина та довжина кімнати

2.

Розробити програму обчислення радіусу кола за формулою R = d / 2 , якщо відомий d – діаметр кола

одну из эти задач решите в пайтоне

ПОЖАЛУЙСТА!

​.

Isakovemil 6 сент. 2024 г., 10:39:22 | 5 - 9 классы

СРОЧНО С + + ?

СРОЧНО С + + .

Дать трехначные числа, которые при умножении на 14, получается квадрат натурального числа.

Tsyganova 6 сент. 2024 г., 08:44:52 | 5 - 9 классы

Мене зовуть Тарас?

Мене зовуть Тарас.

Мені 1101 рік, я вчусь у 111 класі.

Моєму другу Василю 1110 років, він мій однокласник.

А ще в нас є друг Андрій.

Йому 1111 років, він вчиться в 1000 класі.

Ми всі мріємо стати льотчиками, але до льотного училища приймають тільки з 10000 років.

Скільки років заишилось кожному хлопцю до вступу в училище?

Ким75 6 сент. 2024 г., 08:35:56 | студенческий

Для того чтобы сделать один донер нужно потратить один лаваш, три куска курицы и две пачки кетчунеза?

Для того чтобы сделать один донер нужно потратить один лаваш, три куска курицы и две пачки кетчунеза.

У Алимхана есть

a штук лаваша,

b кусков курицы и

c пачек кутчунеза.

Скажите сколько донеров может сделать Алимхан.

Входные данные

В единственной строке вводится a, b, c, (все числа не больше 1, 000, 000, 000).

Kolya6427 6 сент. 2024 г., 07:21:21 | 5 - 9 классы

Приведите по одному примеру истинных и ложных высказываний из биологии, географии, информатики, истории, математики, литературы?

Приведите по одному примеру истинных и ложных высказываний из биологии, географии, информатики, истории, математики, литературы.

Abdyrakhmanova5 6 сент. 2024 г., 05:47:18 | 1 - 4 классы

Разгодай красфорд плиз?

Разгодай красфорд плиз.

Xvat2 6 сент. 2024 г., 05:46:26 | 10 - 11 классы

Как отобразить числа символом денежной единицы процента?

Как отобразить числа символом денежной единицы процента?

​.

Сашулька1403 6 сент. 2024 г., 04:12:12 | 5 - 9 классы

Помагите пожалуйста решить ОГЭ?

Помагите пожалуйста решить ОГЭ.

Sami01 6 сент. 2024 г., 03:24:58 | 5 - 9 классы

ФакториалВычислите 20?

Факториал

Вычислите 20.

Выведите на экран вычисленное значение.

Если то нужно в питоне.

Natreks 6 сент. 2024 г., 02:46:36 | 5 - 9 классы

Вопрос : описать структуру и состав современных ЭВМ?

Вопрос : описать структуру и состав современных ЭВМ.

Saleh13 6 сент. 2024 г., 01:37:39 | 5 - 9 классы

Закодувати з використанням азбуки Морзе слова : прапор, інформатика, урок, герб, школа, клас?

Закодувати з використанням азбуки Морзе слова : прапор, інформатика, урок, герб, школа, клас.

Pechinskayap 5 сент. 2024 г., 23:50:32 | 5 - 9 классы

Сколько мегабайд займёт фотография 1024 Умножить на 2048 (цветов 4096)?

Сколько мегабайд займёт фотография 1024 Умножить на 2048 (цветов 4096).

Alekc890 5 сент. 2024 г., 23:38:00 | 5 - 9 классы

Помог бите решить срочно пожалуйста?

Помог бите решить срочно пожалуйста!

Elzara1999yakub 5 сент. 2024 г., 20:54:07 | студенческий

Дано целое положительное число N, меньшее 450?

Дано целое положительное число N, меньшее 450.

Найти сумму первых N трехзначных четных чисел.

​.

5Элвин5 5 сент. 2024 г., 19:36:13 | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

Срочно

Даю много балов!

Помогите пж​.

Smirnovs 5 сент. 2024 г., 18:42:43 | 5 - 9 классы

Помогите с информатикой program zl ; var cislo ; integer ; begin ; writeln ('Введите число : ') ; readln (cislo ; ) writeln ('Ваше число умножено на два равно ', cislo * 2) Дам 20 баллов?

Помогите с информатикой program zl ; var cislo ; integer ; begin ; writeln ('Введите число : ') ; readln (cislo ; ) writeln ('Ваше число умножено на два равно ', cislo * 2) Дам 20 баллов!

​.

Alenatrofimova2 5 сент. 2024 г., 18:11:28 | 5 - 9 классы

На рисунке - схема дорог, связывающих города А, Б, С, Д, Е, Ж, З, И и К?

На рисунке - схема дорог, связывающих города А, Б, С, Д, Е, Ж, З, И и К.

По каждой дороге можно двигаться только в одном направлении, указанном стрелкой.

Сколько существует различных путей из города А в город К?

Roza1211 5 сент. 2024 г., 16:18:26 | 5 - 9 классы

Дайти правельный ответ​?

Дайти правельный ответ

​.

Valyafedorovic9844 5 сент. 2024 г., 16:08:35 | 5 - 9 классы

1. Что такое компьютерная сеть?

1. Что такое компьютерная сеть?

2. Как классифицируются компьютерные сети?

3. Что такое локальная сеть?

4. Что такое региональная сеть?

5. Что такое глобальная сеть?

6. На какие типы делятся сети по ведомственной принад - лежности?

7. На какие виды делятся сети по средам передачи данных?

8. Что такое топология?

9. Какие типы топологии сетей вы знаете?

Дою 100 балов​.