Pascal, задания на min max Дано целое число N и набор из N целых чисел?

Информатика | 5 - 9 классы

Pascal, задания на min max Дано целое число N и набор из N целых чисел.

Найти количество элементов, расположенных после последнего максимального элемента.

Ответить на вопрос
Ответы (1)
Krah1995 21 янв. 2020 г., 13:29:55

Var

i, max, n : integer ;

a : array[1.

10]of integer ;

begin

for i : = 1 to 10 do begin a[i] : = random(10) ; write(a[i], ' ') ; if a[i]> ; = max then begin max : = a[i] ; n : = 0 ; end else n : = n + 1 ; end ;

writeln ;

writeln('Ответ : ', n) ;

end.

Abdusalamova99 8 апр. 2020 г., 20:11:35 | 10 - 11 классы

Составить программу на языке Паскаль : 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0?

Составить программу на языке Паскаль : 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0.

2)В массиве М из 10 целых чисел найти количество элементов равных 3.

3)В массиве из 8 целых найти номер массива с наибольшим значением.

4)В массиве из 12 целых чисел найти количество и сумму элементов, расположенных до максимального элемента.

5)Для массива из 15 вещественных подсчитать количество элементов массива меньших суммы первого и последнего элементов массива.

Veronica1902 22 окт. 2020 г., 22:58:05 | 10 - 11 классы

Помогите пожалуйста написать программу на паскале : дан массив целых чисел?

Помогите пожалуйста написать программу на паскале : дан массив целых чисел.

Найти количество элементов, кратных 5, расположенных между максимальным и минимальным элементами массива (включая их).

Ariname 14 мая 2020 г., 07:02:43 | 5 - 9 классы

1. Дан массив целых чисел, найти среднее арифметическое всех элементов массива?

1. Дан массив целых чисел, найти среднее арифметическое всех элементов массива.

2. Дан массив целых чисел, найти количество отрицательных элементов массива.

3. Дан массив целых чисел, найти количество чётных чисел в массиве.

Максим20021013 1 мая 2020 г., 11:09:58 | 5 - 9 классы

PascalЗадана одномерная числовая таблица из n элементов (Массив)?

Pascal

Задана одномерная числовая таблица из n элементов (Массив).

Найти наибольший элемент max и наименьший элемент min.

Елизаветаа654 26 февр. 2020 г., 21:17:46 | 5 - 9 классы

Дан массив целых чисел?

Дан массив целых чисел.

Поменять местами первый максимальный (если таковых несколько) и последний минимальный (если таковых несколько) по значению элементы массива.

Число элементов в массиве не более 10 - ти Pascal.

Romanys 27 февр. 2020 г., 14:35:19 | 10 - 11 классы

Найти количество элементов массива, расположенных между первым минимальным и последним максимальным?

Найти количество элементов массива, расположенных между первым минимальным и последним максимальным.

Программа нужна в Pascal.

Aylovat40 16 окт. 2020 г., 08:55:54 | 10 - 11 классы

Дан одномерный массив из 12 чисел?

Дан одномерный массив из 12 чисел.

Элементами массива являются целые числа.

Найти максимальный элемент указанного массива.

Ульяна665578 9 сент. 2020 г., 19:35:00 | 10 - 11 классы

(PASCAL) Дан двухмерный массив целых чисел?

(PASCAL) Дан двухмерный массив целых чисел.

Найти столбец с максимальной суммой элементов.

Дюймовочкa123 4 мая 2020 г., 21:39:21 | 10 - 11 классы

ВВЕСТИ МАССИВ А(n) ЦЕЛЫХ ЧИСЕЛ?

ВВЕСТИ МАССИВ А(n) ЦЕЛЫХ ЧИСЕЛ.

НАЙТИ MAX СРЕДИ ЭЛЕМЕНТОВ МАССИВА.

ЗАМЕНИТЬ ПЕРВЫЙ И ПОСЛЕДНИЙ ЭЛЕМЕНТЫ УДВОЕННЫМ ЗНАЧЕНИЕМ MAX.

RuTheKiLLer 24 дек. 2020 г., 16:03:46 | 5 - 9 классы

В одном массиве целых чисел найти сумму max и min элементов массива?

В одном массиве целых чисел найти сумму max и min элементов массива.

Если вам необходимо получить ответ на вопрос Pascal, задания на min max Дано целое число N и набор из N целых чисел?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.