Прошу очень к завтра?

Информатика | 10 - 11 классы

Прошу очень к завтра!

Буду очень признателен.

Необходимо написать программу.

Ответить на вопрос
Ответы (1)
Nata5 22 июн. 2020 г., 22:28:24

Не уверен, что верно, но вроде работает правильно :

Program num1 ;

Uses crt ;

Var i, n : integer ; k : real ;

Function re(i : integer) : real ;

begin if i = 1 then re : = sqrt(2) else re : = sqrt(2 + re(i - 1)) ;

end ;

Begin clrscr ; write('N = ') ; readln(n) ; k : = re(n) ; writeln('k = ', k) ;

End.

Julian1D 22 июл. 2020 г., 09:41:28 | 10 - 11 классы

Помогите с паскалем, фото прикреплено?

Помогите с паскалем, фото прикреплено.

Очень прошу вас.

Завтра уже нужно сдавать.

ПОМОГИТЕ.

Prosto123456 25 февр. 2020 г., 08:28:17 | 5 - 9 классы

Решите задачку, очень прошу, я совсем не могу понять как решатьОчень прошу кто хорошо знает помогите)буду очень благодарна)?

Решите задачку, очень прошу, я совсем не могу понять как решать

Очень прошу кто хорошо знает помогите)

буду очень благодарна).

Kiska98 13 нояб. 2020 г., 13:59:03 | 10 - 11 классы

Помогите написать программу?

Помогите написать программу.

Очень срочно надо.

Милашка006 12 нояб. 2020 г., 00:19:15 | 10 - 11 классы

Помогите написать программу в с + + ?

Помогите написать программу в с + + .

Очень надо.

В произвольном тексте программа выводит самое короткое слово.

Losyash81 10 мар. 2020 г., 02:15:58 | 5 - 9 классы

Написать программу с помощью цикла while которая производит суммирование любых десяти чисел?

Написать программу с помощью цикла while которая производит суммирование любых десяти чисел.

Буду очень благодарен!

Kittee 3 авг. 2020 г., 09:52:46 | 10 - 11 классы

Помогите пожалуйста, очень срочно нужно решение задачи буду очень балагодарен завтра итоговая контрольная : Дан массив чисел d[i], в котором 7 элементов?

Помогите пожалуйста, очень срочно нужно решение задачи буду очень балагодарен завтра итоговая контрольная : Дан массив чисел d[i], в котором 7 элементов.

Найти сумму четных элементов массива, и вычеслить среднее арифметическое всех элементов массива.

Буду признателен, пишем на паскале, если можно напишите программу, или скиньте скрин!

Очень жду.

Daha097641 10 авг. 2020 г., 09:25:31 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC)?

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC).

Alkhimovichr 30 нояб. 2020 г., 12:16:49 | 5 - 9 классы

Написать кардинаты пж очень нужно на завтра , буду благодарнадам много баллов ?

Написать кардинаты пж очень нужно на завтра , буду благодарна

дам много баллов .

Прошу не подвести.

Пончит 19 сент. 2020 г., 01:04:35 | 5 - 9 классы

Помогите пожалуйста составить программы, мне очень нужно к завтра , зад 2, 3, 4?

Помогите пожалуйста составить программы, мне очень нужно к завтра , зад 2, 3, 4.

))).

TwIkCiOn 24 окт. 2020 г., 16:07:31 | 10 - 11 классы

Помогите написать небольшую программу?

Помогите написать небольшую программу!

Нужно написать программу, которая прочитывает с клавиатуры 2 числа, находит их сумму и результатЫ от деления этой суммы на 3 и на 7.

Очень нужно!

Буду благодарна любому ответу, даже самому некорректному!

Вопрос Прошу очень к завтра?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.