Написать программу с помощью цикла while которая производит суммирование любых десяти чисел?

Информатика | 5 - 9 классы

Написать программу с помощью цикла while которая производит суммирование любых десяти чисел.

Буду очень благодарен!

Ответить на вопрос
Ответы (1)
Yuniman 10 мар. 2020 г., 02:16:03

Var i : integer ; n, sum : real ;

Begin Write('Введите 10чисел : ') ;

while (i< ; > ; 10) do begin readln(n) ; sum : = sum + n ; i : = i + 1 ; end ;

writeln('Сумма этих чисел - ', sum) ;

end.

Sabrina2003Kovalchyk 18 июн. 2020 г., 15:44:33 | 5 - 9 классы

Написать программу, выводящую на экран целые числа от 1 до n цикла с while?

Написать программу, выводящую на экран целые числа от 1 до n цикла с while.

Kravika2010 27 июл. 2020 г., 11:59:17 | 5 - 9 классы

Написать программу, которая вычисляет сумму первых n целых положительных чисел?

Написать программу, которая вычисляет сумму первых n целых положительных чисел.

Количество суммируемых чисел должно вводиться во время работы программы.

Написать ее с помощью цикла for.

To. do.

Anittka 31 дек. 2020 г., 05:41:23 | 5 - 9 классы

Решите в тетради задачи, используя цикл while - wend 1?

Решите в тетради задачи, используя цикл while - wend 1.

Написать программу, вычисляющую сумму и среднее арифметическое последовательности положительных чисел, которые вводятся с клавиатуры.

Apanasowalera 31 окт. 2020 г., 04:33:05 | 10 - 11 классы

Помогите составить программу с помощью цикла repeat?

Помогите составить программу с помощью цикла repeat.

Составить программу выводящую и суммирующую любое количество целых чисел если введено 999 о на экран выводится результат суммирования.

222нез 12 мая 2020 г., 02:56:06 | 10 - 11 классы

Написать программы суммирования чисел от 1 до 100, используя все циклические конструкции (Repeat?

Написать программы суммирования чисел от 1 до 100, используя все циклические конструкции (Repeat.

Until, While.

Do, For.

To). Найти среднее арифметическое этих чисел.

Schurka 19 июн. 2020 г., 01:49:53 | 10 - 11 классы

Пожалуйста помогите написать программу, используя базовую структуру цикла с предусловием While?

Пожалуйста помогите написать программу, используя базовую структуру цикла с предусловием While.

Licey4 21 янв. 2020 г., 01:21:28 | 5 - 9 классы

Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить на экран число a в раз?

Написать программу которая вводит с клавиатуры два числа с помощью цикла while выводить на экран число a в раз.

Lizun111111 3 апр. 2020 г., 04:03:21 | 10 - 11 классы

Помогите) проект суммирование, нужно написать программу?

Помогите) проект суммирование, нужно написать программу.

Reklats547 14 сент. 2020 г., 07:06:57 | 5 - 9 классы

Помогите, пожалуйста, написать программу в Паскале через циклы while и repeat?

Помогите, пожалуйста, написать программу в Паскале через циклы while и repeat.

Номер 4.

Doc7171 18 сент. 2020 г., 17:12:22 | 5 - 9 классы

Написать программу которая запрашивает ряд чисел и считает их сумму?

Написать программу которая запрашивает ряд чисел и считает их сумму.

Количество чисел не ограничено.

При нажатии цифры "1" - ввод чисел прекращается.

Решение с помощью цикла с предусловием ( while ) и постусловием ( repeat ).

Но сойдет и одно.

Вы открыли страницу вопроса Написать программу с помощью цикла while которая производит суммирование любых десяти чисел?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.