1. Составить блок - схему, которая определяет сумму двузначных четных чисел2?

Информатика | 10 - 11 классы

1. Составить блок - схему, которая определяет сумму двузначных четных чисел

2.

Составить программу вычисления уравнения : y =

предусматрев вариант, при каких Z, уравнение не имеет решения.

Ответить на вопрос
Ответы (1)
Sofrkarina05 3 окт. 2020 г., 04:15:34

2. var z, y : integer ;

begin

write('Введите z') ;

readln(z) ;

if (z> ; 0) and (z< ; 0) then writeln(y = (1 / z) + (5 / (z - 6)))

else

writeln('На ноль делить нельзя!

') ;

readln ;

end.

Номер 1 сделан в фотке!

: )

Дай лучший ответ мне, плиз оч нужно!

).

Sating95 5 дек. 2020 г., 05:22:35 | 10 - 11 классы

C : Составить программу и блок схему определяющую сумму первых n натуральных чисел?

C : Составить программу и блок схему определяющую сумму первых n натуральных чисел.

Polkapetrova200 13 мая 2020 г., 23:33:15 | 10 - 11 классы

Составить программу , определяющую в каком из данных двух чисел больше четных цифр, пожалуйста?

Составить программу , определяющую в каком из данных двух чисел больше четных цифр, пожалуйста.

Naska84 6 мая 2020 г., 03:17:04 | 5 - 9 классы

Составить программу и блок схему вывода на экран всех четных двузначных чисел?

Составить программу и блок схему вывода на экран всех четных двузначных чисел.

Fkfhdufudiid 10 сент. 2020 г., 16:54:35 | 10 - 11 классы

Разработать блок схему для решения задачи(составить программу вычисления суммы квадратов всех натуральных чисел от 1 до 20)?

Разработать блок схему для решения задачи(составить программу вычисления суммы квадратов всех натуральных чисел от 1 до 20).

Yfnehfk 17 июл. 2020 г., 01:16:45 | 5 - 9 классы

Составить программу вычисления сумму четных чисел от 2 до n?

Составить программу вычисления сумму четных чисел от 2 до n.

987654321010 28 июн. 2020 г., 08:12:08 | 5 - 9 классы

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел?

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел.

Azazaz2004 6 апр. 2020 г., 21:57:51 | 5 - 9 классы

Составить алгоритм вычисления суммы кубов всех нечетных чисел от 101 до 301?

Составить алгоритм вычисления суммы кубов всех нечетных чисел от 101 до 301.

Начертить блок - схемы, составить программы с операторами IF и FOR, получить результат.

Заранее спасибо!

Вова544 28 мар. 2020 г., 09:31:27 | 5 - 9 классы

Составе блок - схему алгоритма и программу вычисления в массиве A(N) суммы всех чисел, кратных 8?

Составе блок - схему алгоритма и программу вычисления в массиве A(N) суммы всех чисел, кратных 8.

Taramova90 14 июн. 2020 г., 06:44:34 | 10 - 11 классы

Составить программу для вычисления и блок - схему?

Составить программу для вычисления и блок - схему!

Пожалуйста!

См. во вложении!

Иванова4 2 нояб. 2020 г., 15:31:00 | 1 - 4 классы

Составить блок - схему алгоритма вычисления суммы всех двузначных чисел?

Составить блок - схему алгоритма вычисления суммы всех двузначных чисел.

На этой странице находится ответ на вопрос 1. Составить блок - схему, которая определяет сумму двузначных четных чисел2?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.