Разработать блок схему для решения задачи(составить программу вычисления суммы квадратов всех натуральных чисел от 1 до 20)?

Информатика | 10 - 11 классы

Разработать блок схему для решения задачи(составить программу вычисления суммы квадратов всех натуральных чисел от 1 до 20).

Ответить на вопрос
Ответы (1)
Salam1 10 сент. 2020 г., 16:54:40

Program summa ;

uses crt ;

var i : integer ;

sum : real ;

begin

sum : = 0 ;

for i : = 1 to 20 do begin

sum : = sum + sqr(i) ;

end ;

Writeln('Summa = ', sum) ;

end.

Вот тебе программа на паскале .

Она находит сумму квадратов всех натуральных чисел от 1 до 20.

Вот блок схема.

Блок схему скину на мыло.

Напиши мне его и я тебе скину.

Algiza 15 июл. 2020 г., 03:05:54 | 5 - 9 классы

Составить программу вычисления суммы квадратов чисел от 1 до n?

Составить программу вычисления суммы квадратов чисел от 1 до n.

Sonyamorozova 21 мар. 2020 г., 02:02:08 | 5 - 9 классы

Составьте программу вычисления суммы натуральных чисел от 20 до 60?

Составьте программу вычисления суммы натуральных чисел от 20 до 60.

Напишите пожалуйста программу через массивы.

Sating95 5 дек. 2020 г., 05:22:35 | 10 - 11 классы

C : Составить программу и блок схему определяющую сумму первых n натуральных чисел?

C : Составить программу и блок схему определяющую сумму первых n натуральных чисел.

Dashawdowenko 9 июл. 2020 г., 18:18:36 | 5 - 9 классы

Разработать алгоритм в виде блок - схемы для вычисления суммы положительных чисел в интервале от - 5 до 40?

Разработать алгоритм в виде блок - схемы для вычисления суммы положительных чисел в интервале от - 5 до 40.

Xanimnunatova 18 июл. 2020 г., 13:54:09 | 5 - 9 классы

Пожалуйста?

Пожалуйста.

Срочно надо!

Составьте блок - схему алгоритма и программу вычисления суммы всех трехзначных чисел , кратных 5!

Нужно с if.

Вова544 28 мар. 2020 г., 09:31:27 | 5 - 9 классы

Составе блок - схему алгоритма и программу вычисления в массиве A(N) суммы всех чисел, кратных 8?

Составе блок - схему алгоритма и программу вычисления в массиве A(N) суммы всех чисел, кратных 8.

DJlol666 3 февр. 2020 г., 10:13:11 | 5 - 9 классы

Написать программу вычисления суммы квадрата всех чисел от 21 до 200?

Написать программу вычисления суммы квадрата всех чисел от 21 до 200.

Jdhsksiid12345 26 февр. 2020 г., 01:44:07 | 5 - 9 классы

Разработать блок схему и программу нахождения произведения натурального ряда чисел до числа n включительно?

Разработать блок схему и программу нахождения произведения натурального ряда чисел до числа n включительно.

Denavotar200041 17 мая 2020 г., 12:16:03 | 5 - 9 классы

Составьте блок - схему алгоритма и программу вычисления произведения нечетных чисел, меньших 16?

Составьте блок - схему алгоритма и программу вычисления произведения нечетных чисел, меньших 16.

Можете просто код написать без блок схемы.

Иванова4 2 нояб. 2020 г., 15:31:00 | 1 - 4 классы

Составить блок - схему алгоритма вычисления суммы всех двузначных чисел?

Составить блок - схему алгоритма вычисления суммы всех двузначных чисел.

На этой странице находится ответ на вопрос Разработать блок схему для решения задачи(составить программу вычисления суммы квадратов всех натуральных чисел от 1 до 20)?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.