Составе блок - схему алгоритма и программу вычисления в массиве A(N) суммы всех чисел, кратных 8?

Информатика | 5 - 9 классы

Составе блок - схему алгоритма и программу вычисления в массиве A(N) суммы всех чисел, кратных 8.

Ответить на вопрос
Ответы (1)
Katcornewa 28 мар. 2020 г., 09:31:29

Program xxx ;

var i, n, s, k : integer ; a : array [1.

20] of integer ;

begin write('введите n = ') ; readln(n) writeln('введите элементы массива А : ' ) ; for i : = 1 to n do readln(a[i]) ; s : = 0 ; k : = 0 ; for i : = 1 to n do if a[i] mod 8 = 0 then begin s : = s + a[i] ; k : = 1 end ; if k = 0 then write ('элементов кратных 8 - нет') else write('сумма элементов кратных 8 = ', s) ; readln

end.

Merkava163rus 13 июн. 2020 г., 01:32:59 | 5 - 9 классы

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3?

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3.

2) Составьте программу вычисления в массиве B(8) суммы отрицательных элементов.

3) Составьте программу вычисления среднего арифметического элементов массива.

Пожалуйста.

Очень надо!

Dashawdowenko 9 июл. 2020 г., 18:18:36 | 5 - 9 классы

Разработать алгоритм в виде блок - схемы для вычисления суммы положительных чисел в интервале от - 5 до 40?

Разработать алгоритм в виде блок - схемы для вычисления суммы положительных чисел в интервале от - 5 до 40.

Fkfhdufudiid 10 сент. 2020 г., 16:54:35 | 10 - 11 классы

Разработать блок схему для решения задачи(составить программу вычисления суммы квадратов всех натуральных чисел от 1 до 20)?

Разработать блок схему для решения задачи(составить программу вычисления суммы квадратов всех натуральных чисел от 1 до 20).

01алим 13 нояб. 2020 г., 16:18:54 | 10 - 11 классы

Составить программу вычисления суммы и произведения натуральных чисел кратных 9 Очень надо?

Составить программу вычисления суммы и произведения натуральных чисел кратных 9 Очень надо!

Azazaz2004 6 апр. 2020 г., 21:57:51 | 5 - 9 классы

Составить алгоритм вычисления суммы кубов всех нечетных чисел от 101 до 301?

Составить алгоритм вычисления суммы кубов всех нечетных чисел от 101 до 301.

Начертить блок - схемы, составить программы с операторами IF и FOR, получить результат.

Заранее спасибо!

Ellaelmi 15 мая 2020 г., 13:55:22 | 5 - 9 классы

Составить программу для вычисления суммы элементов массива из 12 целых чисел?

Составить программу для вычисления суммы элементов массива из 12 целых чисел.

АннаГлобенко 2 июн. 2020 г., 14:12:38 | 5 - 9 классы

Составить блок - схему алгоритма и программу, которая подсчитывает сумму 10 целых чисел, введенных с клавиатуры?

Составить блок - схему алгоритма и программу, которая подсчитывает сумму 10 целых чисел, введенных с клавиатуры.

Данную программу делать в Qbasic.

Xanimnunatova 18 июл. 2020 г., 13:54:09 | 5 - 9 классы

Пожалуйста?

Пожалуйста.

Срочно надо!

Составьте блок - схему алгоритма и программу вычисления суммы всех трехзначных чисел , кратных 5!

Нужно с if.

Denavotar200041 17 мая 2020 г., 12:16:03 | 5 - 9 классы

Составьте блок - схему алгоритма и программу вычисления произведения нечетных чисел, меньших 16?

Составьте блок - схему алгоритма и программу вычисления произведения нечетных чисел, меньших 16.

Можете просто код написать без блок схемы.

Иванова4 2 нояб. 2020 г., 15:31:00 | 1 - 4 классы

Составить блок - схему алгоритма вычисления суммы всех двузначных чисел?

Составить блок - схему алгоритма вычисления суммы всех двузначных чисел.

На этой странице находится вопрос Составе блок - схему алгоритма и программу вычисления в массиве A(N) суммы всех чисел, кратных 8?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.