Составить программу для вычисления и блок - схему?

Информатика | 10 - 11 классы

Составить программу для вычисления и блок - схему!

Пожалуйста!

См. во вложении!

Ответить на вопрос
Ответы (1)
Andy111 14 июн. 2020 г., 06:44:38

Var x, y, f, z : real ;

begin

write('x = ') ; readln(x) ;

write('y = ') ; readln(y) ;

if x * y< ; 1 / 2

then f : = (1 + cos(y - x)) / (x / y + y * y)

else f : = sin(ln(abs(x / y))) ;

z : = cos(f) * cos(f) * cos(f) ;

writeln('f = ', f) ;

writeln('z = ', z) ;

end.

Блок - схема - в прилагаемом файле.

Sirkina1989 3 апр. 2020 г., 20:15:02 | 5 - 9 классы

Помогите написать блок - схему и программу вычисление периметра прямоугольника?

Помогите написать блок - схему и программу вычисление периметра прямоугольника.

Hysteria 15 мая 2020 г., 23:29:41 | 10 - 11 классы

Составить программу и блок схему?

Составить программу и блок схему.

Kristy12345 31 окт. 2020 г., 22:16:46 | 10 - 11 классы

Составить блок схему и программу?

Составить блок схему и программу.

Sweetmmailru 19 окт. 2020 г., 04:30:51 | 10 - 11 классы

Помогите составить блок - схему для вычисления у?

Помогите составить блок - схему для вычисления у.

Лисичкаа 6 февр. 2020 г., 11:19:02 | 5 - 9 классы

Помогите составить программу и блок - схему к задаче : вычисление площади треугольника по формуле Герона?

Помогите составить программу и блок - схему к задаче : вычисление площади треугольника по формуле Герона.

Betelgerieva73 28 мар. 2020 г., 12:14:52 | 10 - 11 классы

СРОЧНО Составить блок схему и программу для вычисления значения функции y в зависимости от х?

СРОЧНО Составить блок схему и программу для вычисления значения функции y в зависимости от х.

Ваня666999 1 авг. 2020 г., 11:52:08 | 5 - 9 классы

Составить программу по блок схеме?

Составить программу по блок схеме.

Kabirowaadelin 29 нояб. 2020 г., 22:44:54 | 10 - 11 классы

Только блок - схему составить : ) помогите , пожалуйста) задание см?

Только блок - схему составить : ) помогите , пожалуйста) задание см.

Во вложении.

Пасека1 24 нояб. 2020 г., 06:40:01 | 10 - 11 классы

Помогите , пожалуйста , составить программу в Паскале + блок - схема?

Помогите , пожалуйста , составить программу в Паскале + блок - схема.

AliceDe 25 июл. 2020 г., 14:49:13 | 5 - 9 классы

Составьте блок - схему и программу вычисления значения функции?

Составьте блок - схему и программу вычисления значения функции.

Вы открыли страницу вопроса Составить программу для вычисления и блок - схему?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.