Составить программу и блок схему вывода на экран всех четных двузначных чисел?

Информатика | 5 - 9 классы

Составить программу и блок схему вывода на экран всех четных двузначных чисел.

Ответить на вопрос
Ответы (1)
Elenkan27 6 мая 2020 г., 03:17:10

Var i : integer ;

begin

for i : = 2 to 98 doif (i mod 2) = 0 then write(i : 3) ;

end.

Увы, ASCII - артом не владею, поэтому составить блок - схему не смогу.

Galinatitova48 23 нояб. 2020 г., 07:17:13 | 10 - 11 классы

Помогите с паскалем?

Помогите с паскалем!

Написать программу.

Составить блок схему.

Вставить заданное число в массив целых чисел перед последним четным элементом.

Enna308 12 мая 2020 г., 23:13:28 | 5 - 9 классы

1. составить программу вывода на экран квадрата числа, если число отрицательное, и куба если число положительное?

1. составить программу вывода на экран квадрата числа, если число отрицательное, и куба если число положительное.

2. составить программу вывода на экран чисел от 1 до 50.

Программа на язеке Паскаля.

Yrggjhu 3 окт. 2020 г., 04:15:32 | 10 - 11 классы

1. Составить блок - схему, которая определяет сумму двузначных четных чисел2?

1. Составить блок - схему, которая определяет сумму двузначных четных чисел

2.

Составить программу вычисления уравнения : y =

предусматрев вариант, при каких Z, уравнение не имеет решения.

Mbiryuckowa201 3 дек. 2020 г., 21:22:28 | 5 - 9 классы

Составить программу вывода на экран всех чисел от 100 до 200 делящихся на 3?

Составить программу вывода на экран всех чисел от 100 до 200 делящихся на 3.

Megagrafova 29 дек. 2020 г., 05:52:13 | 10 - 11 классы

Составить программу нахождения произведения четных двузначных чисел, со всеми видами цикла?

Составить программу нахождения произведения четных двузначных чисел, со всеми видами цикла.

Заразалина 31 дек. 2020 г., 10:12:24 | 5 - 9 классы

Пожалуйста, помогтме решить задачи на Pasсal?

Пожалуйста, помогтме решить задачи на Pasсal.

Во всех задачах массив состоит из 10 элементов и задаётся из интервала от 1 до 99.

1. Написать программу, которая выводит на экран все четные элементы массива и их количество.

2. Написать программу, которая выводит на экран все двузначные элементы массива и их количество.

3. Написать программу, которая выводит на экран сначала все четные элементы, а потом нечетные (по индексу).

. Написать программу, которая выводит на экран сначала все четные элементы, а потом нечетные (по значению).

5. Написать программу, которая выводит на экран количество элементов оканчивающихся на 5.

Aminakerefova 10 мая 2020 г., 09:54:40 | 5 - 9 классы

Составьте блок схему и напишите программу вывода на экран : 5 первых четных натуральных чисел ( номер 3 а)?

Составьте блок схему и напишите программу вывода на экран : 5 первых четных натуральных чисел ( номер 3 а).

99Денис 15 сент. 2020 г., 16:03:54 | 5 - 9 классы

Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четнаяв Паскаль абс?

Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четная

в Паскаль абс.

Aleksa2288 19 дек. 2020 г., 00:13:40 | 5 - 9 классы

Помогите пожалуйста :1)Составить программу, которая выводит на экран четные числа от 15 до 35 ;2) Составить программу, которая выводи на экран в первую строку все числа четные от 1 до 20 через пробел,?

Помогите пожалуйста :

1)Составить программу, которая выводит на экран четные числа от 15 до 35 ;

2) Составить программу, которая выводи на экран в первую строку все числа четные от 1 до 20 через пробел, а во вторую строчку все нечетные числа от 20 до 30 через запятую ;

3)Составить программу, которая находит сумму нечетные чисел и произведение четных чисел от 1 до 10 ;

4) Написать программу, которая вычисляет количество двухзначных чисел кратных и 2, и 3

Заранее огромное спасибо.

Иванова4 2 нояб. 2020 г., 15:31:00 | 1 - 4 классы

Составить блок - схему алгоритма вычисления суммы всех двузначных чисел?

Составить блок - схему алгоритма вычисления суммы всех двузначных чисел.

Вы находитесь на странице вопроса Составить программу и блок схему вывода на экран всех четных двузначных чисел? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.