Написать б \ с и программу ввода трех целых чисел и вычисления их среднего арифметического?

Информатика | 5 - 9 классы

Написать б \ с и программу ввода трех целых чисел и вычисления их среднего арифметического.

Ответить на вопрос
Ответы (1)
Sergejpapa 6 июл. 2020 г., 20:55:45

Program n1 ;

var a, b, c, s : integer ;

begin

readln(a) ;

readln(b) ;

readln(c) ;

s : = (a + b + c) / 3 ;

writeln('среднее арифметическое = ', s) ;

end.

Egorov0404 1 сент. 2020 г., 08:21:09 | 5 - 9 классы

Написать программу ввода целых чисел до тех пор, пока не будет введен ноль, посчитать сумму введеных чисел и их среднее арифметическое?

Написать программу ввода целых чисел до тех пор, пока не будет введен ноль, посчитать сумму введеных чисел и их среднее арифметическое.

Помогите пожалуйста!

Vudi 27 июн. 2020 г., 21:21:09 | 5 - 9 классы

Программа для вычисления среднего арифметического из двух чисел в паскале?

Программа для вычисления среднего арифметического из двух чисел в паскале.

Викториэта 9 июл. 2020 г., 05:13:00 | 5 - 9 классы

Написать на языке Паскаль программу ввода четырёх целых чисел и вычисления их среднего арифметического?

Написать на языке Паскаль программу ввода четырёх целых чисел и вычисления их среднего арифметического.

Протестировать программу на различных исходных данных (включая вещественные числа) и доказать правильность её работы.

Mannix1300 13 апр. 2020 г., 21:08:27 | 5 - 9 классы

Си + + ?

Си + + .

Написать программу нахождения среднего арифметического всех целых чисел от a до b (значения a и b вводятся с клавиатуры ; a< ; b).

Irka1234 24 авг. 2020 г., 20:28:40 | 10 - 11 классы

(1) вариант1 написать программу которая вводит с клавиатуры одномерный массив из 10 целых двузначных чисел выводит количество элементов > ; 28 и их среднее арифметическое2 написать программу которая?

(1) вариант

1 написать программу которая вводит с клавиатуры одномерный массив из 10 целых двузначных чисел выводит количество элементов > ; 28 и их среднее арифметическое

2 написать программу которая выводит с клавиатуры одномерный массив из 6 целых чисел и выводит нечётные

3 написать программу ввода с клавиатуры последовательность целых чисел вычисляющую кол - во и сумму положительно ввёдных чисел.

981902 2 апр. 2020 г., 05:20:42 | 10 - 11 классы

Написать программу для вычисления произведения и среднего арифметического чисел от 1 до n, которые : 1) нечётные и кратны 3?

Написать программу для вычисления произведения и среднего арифметического чисел от 1 до n, которые : 1) нечётные и кратны 3.

Masюля 2 февр. 2020 г., 10:54:15 | 5 - 9 классы

Написать программу которая находит среднее арифметическое пяти целых нечетных чисел, вводимых с клавиатуры?

Написать программу которая находит среднее арифметическое пяти целых нечетных чисел, вводимых с клавиатуры.

Смышлённый 30 окт. 2020 г., 17:54:32 | 5 - 9 классы

Написать программу в паскале которая будет вводить целые числа до 0, подсчитать среднее арифметическое этих чисел?

Написать программу в паскале которая будет вводить целые числа до 0, подсчитать среднее арифметическое этих чисел.

Катя1097 9 нояб. 2020 г., 19:47:11 | 5 - 9 классы

Написать программу для вычисления среднего арифметического W трех чисел Y , X , Z должны вводиться с помощью команды Readln?

Написать программу для вычисления среднего арифметического W трех чисел Y , X , Z должны вводиться с помощью команды Readln.

MariaWay111 10 мая 2020 г., 14:17:11 | 5 - 9 классы

Написать программу которая вычисляет среднее арифметическое последовательности из десяти чисел?

Написать программу которая вычисляет среднее арифметическое последовательности из десяти чисел.

Числа вводятся во время работы программы(письменно).

Вопрос Написать б \ с и программу ввода трех целых чисел и вычисления их среднего арифметического?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.