Дано натуральное четырехзначное число n?

Информатика | 10 - 11 классы

Дано натуральное четырехзначное число n.

Найти сумму его цифр.

Ответить на вопрос
Ответы (1)
Oksana9999 9 авг. 2020 г., 08:35:40

Паскаль же?

Var s, x : string ; c, n, err, i, d, k : integer ;

begin

readln (s) ;

n : = length(s) ;

for i : = 1 to n do

begin

d : = d + k ;

val(s, k, err) ;

end ;

write (d) ;

end.

Nurazaya 28 июл. 2020 г., 12:06:52 | 10 - 11 классы

Дано четырехзначное число?

Дано четырехзначное число.

Найти сумму квадратов второй и третьей цифры.

Belousovaket 27 февр. 2020 г., 11:21:39 | 10 - 11 классы

Дано натуральное четырехзначное число?

Дано натуральное четырехзначное число.

Найти наименьшую нечетную цифру в числовой записи данного числа.

На языке С + + .

Valelelentinaa 31 мая 2020 г., 23:32:48 | 10 - 11 классы

Дано четырехзначное число?

Дано четырехзначное число.

Найти : сумму его цифр.

Написать программу на Pascal'е.

Вел2013 29 февр. 2020 г., 03:11:55 | 5 - 9 классы

Найти сумму цифр четырехзначного числа через цикл с постусловием?

Найти сумму цифр четырехзначного числа через цикл с постусловием.

Irakorshunova 3 окт. 2020 г., 14:22:46 | 5 - 9 классы

Найти сумму цифр четырехзначного числа в паскалях?

Найти сумму цифр четырехзначного числа в паскалях.

Nshaposhnik 29 мар. 2020 г., 18:01:36 | 5 - 9 классы

Дано натуральное число : − найти сумму цифр этого числа ; − верно ли, что число начинается и заканчивается одной и той же цифрой?

Дано натуральное число : − найти сумму цифр этого числа ; − верно ли, что число начинается и заканчивается одной и той же цифрой.

Moooro3 29 нояб. 2020 г., 01:44:13 | 10 - 11 классы

Дано натуральное четырехзначное число?

Дано натуральное четырехзначное число.

Найти число , полученное перестановкой 2 и 3 цифр заданного числа.

Drashchiker 21 февр. 2020 г., 23:43:56 | 5 - 9 классы

Дано натуральное число n?

Дано натуральное число n.

Найти сумму первой и последней цифры этого числа.

CamKo 22 мар. 2020 г., 10:05:22 | 5 - 9 классы

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа?

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа!

Polyagrig 9 февр. 2020 г., 09:02:45 | 5 - 9 классы

Дано четырехзначное натуральное число?

Дано четырехзначное натуральное число.

Определить является ли сумма первой и последней цифр кратной 3 Паскаль.

Вы открыли страницу вопроса Дано натуральное четырехзначное число n?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.