3. Дана сторона квадрата a?

Информатика | 5 - 9 классы

3. Дана сторона квадрата a.

Найдите его периметр P = 4∗a и площадь S = a2.

Программа Паскаль.

Ответить на вопрос
Ответы (2)
Ulmir 24 окт. 2020 г., 04:16:35

Uses GraphABC ;

var s, p, a : integer ;

begin read(a) ; / / спрашиваем сторону квадрата p : = 4 * a ; s : = sqr(a) ; print('Периметр квадрата : ' + p + '.

Площадь квадрата : ' + s + '.

') ;

end.

Plusninanastya 24 окт. 2020 г., 04:16:38

Program lol ;

var a ; b ; c : integer ;

begin

read(A) ;

b : = 4 * a ;

c : = a * a ;

writeln('Периметр = ', b) ;

writeln('Площадь = 'C) ;

end.

Kenn341 6 мая 2020 г., 22:48:44 | 10 - 11 классы

В программе паскаль : вычислите площадь треугольника по его сторонам?

В программе паскаль : вычислите площадь треугольника по его сторонам.

Juli911 22 февр. 2020 г., 20:06:48 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА?

ПОМОГИТЕ, ПОЖАЛУЙСТА!

Как найти периметр квадрата в Паскале, если дана его площадь .

Заранее спасибо.

Ник342 22 июл. 2020 г., 11:47:34 | 5 - 9 классы

Составьте программу вычисления площади и периметра квадрата со стороной а?

Составьте программу вычисления площади и периметра квадрата со стороной а.

Результаты округлить.

Euroeuro216 20 авг. 2020 г., 19:00:49 | 5 - 9 классы

Паскаль?

Паскаль!

Составить программу вычисления площади и периметра прямоугольника.

Razvala1982 11 июл. 2020 г., 09:56:32 | 10 - 11 классы

Программу на языке Паскаль?

Программу на языке Паскаль.

Найти площадь квадрата, если с клавиатуры вводится его сторона.

89512170510 16 янв. 2020 г., 19:39:07 | 5 - 9 классы

Дана площадь квадрата?

Дана площадь квадрата.

Составьте программу для вычисления его стороны и периметра.

Программу хорошую и понятную составить( в Паскале), все - таки баллов не мало.

Nobody1488 20 янв. 2020 г., 20:58:35 | 5 - 9 классы

Длина а - сторона квадрата найти и вывести периметр и площадь квадрата?

Длина а - сторона квадрата найти и вывести периметр и площадь квадрата.

Составить программу.

Tihsunka 13 июл. 2020 г., 00:56:47 | 10 - 11 классы

Составить программу на паскале?

Составить программу на паскале.

Даны стороны двух треугольников.

Найти сумму их периметров и сумму площадей.

Определить процедуру для расчета периметра и площади треугольника по его сторонам.

Arishakarimova 3 авг. 2020 г., 21:36:47 | 10 - 11 классы

Делать в Паскале?

Делать в Паскале.

Даны стороны прямоугольника.

Найти его площадь и периметр.

Anastasia20025 23 окт. 2020 г., 08:47:58 | 5 - 9 классы

Дана сторона квадрата ?

Дана сторона квадрата .

Составьте программу для вычисления а)периметра б) длины диагонали в) площади квадрата.

Вы открыли страницу вопроса 3. Дана сторона квадрата a?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.