Создать программу, в которой на экран будут выведены в строчку через разделитель "пробел" все нечётные числа от 1 до 99(Паскаль)?

Информатика | 5 - 9 классы

Создать программу, в которой на экран будут выведены в строчку через разделитель "пробел" все нечётные числа от 1 до 99

(Паскаль).

Ответить на вопрос
Ответы (1)
Salauat1 4 апр. 2024 г., 18:29:11

/ / PascalABC.

NET v3.

3 1633

begin   ; for var i : = 1 to 99 do   ;   ; if i mod 2 < ; > ; 0 then write(i + ' ') ;

end.

Азамат11111 11 янв. 2024 г., 16:24:13 | студенческий

Сгенерируйте список из 10 случайных чисел от 10 до 20 и выведите его в строчку?

Сгенерируйте список из 10 случайных чисел от 10 до 20 и выведите его в строчку.

Напишите программу, которая переставит местами первый и последний элемент в списке (изменит текущий список!

) и выведет его в строчку.

​.

Tolyamenseitov 3 янв. 2024 г., 10:12:21 | 10 - 11 классы

Перед вами фрагмент программы :a : = 2018 ;b : = a + 2 ;a : = b - a ;write(b, a) ;Какие числа будут выведены на экран?

Перед вами фрагмент программы :

a : = 2018 ;

b : = a + 2 ;

a : = b - a ;

write(b, a) ;

Какие числа будут выведены на экран?

В качестве ответ запишите числа, разделяя их одинарным пробелом, например, 1 2.

​.

EvdokiomovaUna 16 янв. 2024 г., 19:45:36 | 5 - 9 классы

Дана часть программы?

Дана часть программы.

Определите число, которое выведет программа на экран.

Urinkovanadezhd 26 янв. 2024 г., 13:56:32 | 1 - 4 классы

ПОМОГИТЕ ПОЖАЛУЙСТАЗаписать программу на языке Паскаль и определить, что будет выведено в результате работы программы?

ПОМОГИТЕ ПОЖАЛУЙСТА

Записать программу на языке Паскаль и определить, что будет выведено в результате работы программы.

От программы, записанной на алгоритмическом языке, перейти к записи программы на языке Паскаль.

Определить, что будет выведено в результате работы программы.

Алгоритмический язык :

алг

цел s, k

нач

s : = 0

k : = 0

нц пока k< ; 6

s : = s + 2

k : = k + 1

кц

вывод s

кон.

ДдддАааа 2 февр. 2024 г., 01:57:06 | студенческий

Написать программу, которая проверяет, делится ли на 3 число введенная с клавиатуры?

Написать программу, которая проверяет, делится ли на 3 число введенная с клавиатуры.

Если да то, выполните деление, если нет, то выведите на экран сообщение что нельзя поделит без остатка.

Помогите пж!

Цвяточек001 24 мар. 2024 г., 14:18:54 | студенческий

Создайте программу нахождения суммы чисел А и В (числа произвольные)?

Создайте программу нахождения суммы чисел А и В (числа произвольные).

​.

Tinkakthiksak 30 янв. 2024 г., 15:04:55 | 5 - 9 классы

Дан фрагмент программы а : = 4 ; б : = а + 4 ; а : = б - а ; write(а, б)какие числа будут выведены на экран компьютера ?

Дан фрагмент программы а : = 4 ; б : = а + 4 ; а : = б - а ; write(а, б)

какие числа будут выведены на экран компьютера ?

Nsysoeva29 30 янв. 2024 г., 21:04:14 | 5 - 9 классы

С клавиатуры вводится последовательность натуральных чисел, оканчивающихся числом 0?

С клавиатуры вводится последовательность натуральных чисел, оканчивающихся числом 0.

Количество чисел в последовательности неизвестно.

Программа должна вывести на экран четные числа из этой последовательности, которые не меньше 50.

Melhow2016 26 мар. 2024 г., 01:29:00 | 5 - 9 классы

Составьте программу выводящую на экран все числа от - 10 до 10?

Составьте программу выводящую на экран все числа от - 10 до 10.

Lloo 11 апр. 2024 г., 04:58:21 | 5 - 9 классы

Запиши программу на языке Паскаль для : y = 0, еслиx≤0x, если 0< ; x≤1x(квадрат), еслиx> ; 1Запусти программу и введи значениеx = - 17?

Запиши программу на языке Паскаль для : y = 0, еслиx≤0

x, если 0< ; x≤1

x(квадрат), еслиx> ; 1

Запусти программу и введи значениеx = - 17.

(y : 3 : 0)

Число выведенное на экран :

Вы открыли страницу вопроса Создать программу, в которой на экран будут выведены в строчку через разделитель "пробел" все нечётные числа от 1 до 99(Паскаль)?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.