Помогите, прошу?

Информатика | 5 - 9 классы

Помогите, прошу.

Программа паскаль

Найти площадь шара, если его радиус равен 4 (S = 4пr ^ 2).

Ответить на вопрос
Ответы (1)
Emelanovvadim25 16 дек. 2023 г., 00:58:30

Program abc ;

const  ;

R = 4 ;

PI = 3.

14 ;

var S : real ;

begin

write('Площадь шара равна - ', 4 * PI * R * R) ;

end.

Shuraagametova 30 окт. 2023 г., 14:02:56 | 5 - 9 классы

СРОНО, ДАЮ 50 БАЛЛРВ, ТОЛЬКО ОТВЕТНУЖЕН, У МЕНЯ НА ВРЕМЯЗапиши программу на языке Паскаль для : y = ⎧⎩⎨⎪⎪0, еслиx≤0x, если01?

СРОНО, ДАЮ 50 БАЛЛРВ, ТОЛЬКО ОТВЕТНУЖЕН, У МЕНЯ НА ВРЕМЯ

Запиши программу на языке Паскаль для : y = ⎧⎩⎨⎪⎪0, еслиx≤0x, если01.

(y : 3 : 0)

Запусти программу и введи значение x = - 14.

Число выведенное на экран :

?

Baharovskayana6134 13 нояб. 2023 г., 09:04:04 | 5 - 9 классы

Помогите срочноПаскаль абц?

Помогите срочно

Паскаль абц.

Професионализм 12 дек. 2023 г., 23:51:20 | 5 - 9 классы

Помогите написать программу в паскале?

Помогите написать программу в паскале.

Задача 3.

Нужно написать обязательно через циклы, без использования процедур и функций, только циклы.

​.

Ева461 25 нояб. 2023 г., 06:29:37 | 5 - 9 классы

Здравствуйте?

Здравствуйте!

Помогите пожалуйста решить 2 задачу с Паскалем.

(я просто вообще не шарю в этом, а писать всё равно нада хех)

Вопрос :

Напишите процедуру, в которой определяется сумма четных цифр числа N.

Процедуру включите в программу, в которой пользователь вводит N, запускается процедура и программа печатает ответ.

​.

Kozhukhovskaya7 19 дек. 2023 г., 00:38:50 | 5 - 9 классы

Напишите три программы одномерного массива, тремя способами : с вводом через клавиатуры, через формулу, рандомом?

Напишите три программы одномерного массива, тремя способами : с вводом через клавиатуры, через формулу, рандомом.

Помогите пожалуйста кто шарит в этой теме, я дилетант.

Dunter 7 окт. 2023 г., 20:03:35 | 10 - 11 классы

Помогите пожалуйста составить программу на языке Паскаль)))?

Помогите пожалуйста составить программу на языке Паскаль))).

Lialiakina1 1 дек. 2023 г., 22:50:31 | 5 - 9 классы

ДАЮ 23 БАЛЛОВ?

ДАЮ 23 БАЛЛОВ!

♥️Напишите программу для нахождения добутку цыфр натурального числа N (ПАСКАЛЬ)

СРОЧНО, ПОЖАЛУЙСТА ♥️.

Majalina 16 дек. 2023 г., 13:42:49 | 10 - 11 классы

Помогите с программой в паскале (Операторы for и while)?

Помогите с программой в паскале (Операторы for и while).

555aidano4ka94 7 дек. 2023 г., 05:39:03 | 5 - 9 классы

Задача в паскальДаны 3 числа?

Задача в паскаль Даны 3 числа.

Найти сумму чётных чисел, которые больше 50.

Nastyasakhno9 13 дек. 2023 г., 00:53:02 | 10 - 11 классы

Помогите написать программу вычисления площади трапеции по формуле S = (A + B) / 2 * H, где А и В - стороны трапеции, Н - высота?

Помогите написать программу вычисления площади трапеции по формуле S = (A + B) / 2 * H, где А и В - стороны трапеции, Н - высота.

На этой странице находится вопрос Помогите, прошу?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.