СРОНО, ДАЮ 50 БАЛЛРВ, ТОЛЬКО ОТВЕТНУЖЕН, У МЕНЯ НА ВРЕМЯЗапиши программу на языке Паскаль для : y = ⎧⎩⎨⎪⎪0, еслиx≤0x, если01?

Информатика | 5 - 9 классы

СРОНО, ДАЮ 50 БАЛЛРВ, ТОЛЬКО ОТВЕТНУЖЕН, У МЕНЯ НА ВРЕМЯ

Запиши программу на языке Паскаль для : y = ⎧⎩⎨⎪⎪0, еслиx≤0x, если01.

(y : 3 : 0)

Запусти программу и введи значение x = - 14.

Число выведенное на экран :

?

Ответить на вопрос
Ответы (1)
LizaAgape 30 окт. 2023 г., 14:02:58

Program one ;

uses crt ;

var

x, y : real ;

begin

textcolor(11) ;

writeln('Введите число x : ') ;

readln(x) ;

if x< ; = 0 then y : = 0 else writeln(y : 3 : 0) ;

end.

  ;

Валерийкаст1 12 окт. 2023 г., 16:08:00 | 5 - 9 классы

Составить программу выводящую на экран все двузначные числа у которых вторая цифра нечетная?

Составить программу выводящую на экран все двузначные числа у которых вторая цифра нечетная.

Nikita032108 18 окт. 2023 г., 23:01:34 | 5 - 9 классы

Исправьте ошибки в высказываниях?

Исправьте ошибки в высказываниях.

• Только алгоритмический язык Паскаль является языком

низкого уровня.

• Программирование на языке высокого уровня начинается

с выбора алфавита и синтаксиса.

• Компилятор

это интерпретатор программы с языка про -

граммирования в машинные коды.

• Никогда компилятор не может быть транслятором.

​.

Фатима567 21 окт. 2023 г., 04:51:15 | 5 - 9 классы

Основные типы величин в языке программирования Паскаль?

Основные типы величин в языке программирования Паскаль.

Андрей1245 11 нояб. 2023 г., 03:56:49 | 5 - 9 классы

Помогите написать программу по информатике?

Помогите написать программу по информатике.

Напишите программу которая выдает произведения только четных целых чисел.

Tesakdan 13 нояб. 2023 г., 14:09:46 | 10 - 11 классы

Как высчитать в программе EXCEL "ПОДОХОДНЫЙ НАЛОГ" и "К ВЫДАЧЕ", в задании №2?

Как высчитать в программе EXCEL "ПОДОХОДНЫЙ НАЛОГ" и "К ВЫДАЧЕ", в задании №2.

Маша1803 4 дек. 2023 г., 14:22:12 | 10 - 11 классы

Написать программу на PythonПользователь вводит строку и один символ?

Написать программу на Python

Пользователь вводит строку и один символ.

Напишите программу для расчета количества ввода символа в строку.

В случае, если вводимый символ является буквой, прописные и строчные буквы различаются.

________________________________________

Вхідні дані :

Poirot shook his head energetically.

He was now arranging his moustache with exquisite care.

W

Вихідні дані :

3.

Професионализм 12 дек. 2023 г., 23:51:20 | 5 - 9 классы

Помогите написать программу в паскале?

Помогите написать программу в паскале.

Задача 3.

Нужно написать обязательно через циклы, без использования процедур и функций, только циклы.

​.

Адия1111 23 дек. 2023 г., 11:20:17 | студенческий

Укажите прикладные программы для создания и обработки электронных текстовых документов (вопрос типа «выбор нескольких ответов») :Microsoft WordOpenOffice CalcMicrosoft PowerPointLotus WordPro?

Укажите прикладные программы для создания и обработки электронных текстовых документов (вопрос типа «выбор нескольких ответов») :

Microsoft Word

OpenOffice Calc

Microsoft PowerPoint

Lotus WordPro.

Helge1968 24 дек. 2023 г., 01:56:17 | 5 - 9 классы

Составьте программу рисования прямоугольника со сторонами, параллельными осямкоординат, и вершинами в точках (2 ; - 2) и ( - 1 ; 5)?

Составьте программу рисования прямоугольника со сторонами, параллельными осям

координат, и вершинами в точках (2 ; - 2) и ( - 1 ; 5).

KateSilaeva12 25 дек. 2023 г., 00:09:17 | 10 - 11 классы

Поле шахматной доски определяется парой натуральных чисел, каждое из которых не превосходит 8 : первое число - номер вертикали (при счете слева направо), второе - номер горизонтали (при счете снизу вв?

Поле шахматной доски определяется парой натуральных чисел, каждое из которых не превосходит 8 : первое число - номер вертикали (при счете слева направо), второе - номер горизонтали (при счете снизу вверх).

На поле (a, b) расположен король.

Верно ли, что он может одним ходом попасть на поле (c, d)?

Чтобы попасть на собственное поле, королю нужно два хода.

Значения c и d могут находится вне границ шахматной доски.

В этом случае Король в принципе не может попасть на заданное поле.

Формат входных данных

Даны натуральные числа a, b каждое из которых не превосходит 8.

А также числа c, d каждое из которых лежит в интервале [0, 10]

Формат выходных данных

На выходе программы должно быть написано булево значение, определяющее выполняется ли заданное условие задача на паскаль.

Вы перешли к вопросу СРОНО, ДАЮ 50 БАЛЛРВ, ТОЛЬКО ОТВЕТНУЖЕН, У МЕНЯ НА ВРЕМЯЗапиши программу на языке Паскаль для : y = ⎧⎩⎨⎪⎪0, еслиx≤0x, если01?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.