Задача в паскальДаны 3 числа?

Информатика | 5 - 9 классы

Задача в паскаль Даны 3 числа.

Найти сумму чётных чисел, которые больше 50.

Ответить на вопрос
Ответы (1)
Shashokartem 7 дек. 2023 г., 05:39:09

Program freeDig ;

uses crt ;

var a, b, c : Integer ;

begin

a : = 0 ;

for b : = 1 to 3 do begin Write('Введите число номер ', b, ' : ') ; Readln(c) ; if c mod 2 = 0 then if c> ; 50 then a : = a + c ; end ; Write('Сумма четных чисел, больших 50, равна ', a) ; readln

end.

KateSilaeva12 25 дек. 2023 г., 00:09:17 | 10 - 11 классы

Поле шахматной доски определяется парой натуральных чисел, каждое из которых не превосходит 8 : первое число - номер вертикали (при счете слева направо), второе - номер горизонтали (при счете снизу вв?

Поле шахматной доски определяется парой натуральных чисел, каждое из которых не превосходит 8 : первое число - номер вертикали (при счете слева направо), второе - номер горизонтали (при счете снизу вверх).

На поле (a, b) расположен король.

Верно ли, что он может одним ходом попасть на поле (c, d)?

Чтобы попасть на собственное поле, королю нужно два хода.

Значения c и d могут находится вне границ шахматной доски.

В этом случае Король в принципе не может попасть на заданное поле.

Формат входных данных

Даны натуральные числа a, b каждое из которых не превосходит 8.

А также числа c, d каждое из которых лежит в интервале [0, 10]

Формат выходных данных

На выходе программы должно быть написано булево значение, определяющее выполняется ли заданное условие задача на паскаль.

Swan426y 20 нояб. 2023 г., 17:05:40 | 10 - 11 классы

Напишите программу?

Напишите программу.

Дано натуральное число.

Найти сумму его цифр, кратных 7.

Ева461 25 нояб. 2023 г., 06:29:37 | 5 - 9 классы

Здравствуйте?

Здравствуйте!

Помогите пожалуйста решить 2 задачу с Паскалем.

(я просто вообще не шарю в этом, а писать всё равно нада хех)

Вопрос :

Напишите процедуру, в которой определяется сумма четных цифр числа N.

Процедуру включите в программу, в которой пользователь вводит N, запускается процедура и программа печатает ответ.

​.

Камол008 16 дек. 2023 г., 21:33:36 | 5 - 9 классы

Ребята, помогите с задачей?

Ребята, помогите с задачей!

Надо ввести ее в pascal

Дан ряд чисел.

Количество задается пользователем.

Найти кол - во четных чисел оканчивающих на 0 или 2

9 класс.

Pereliginalena 31 дек. 2023 г., 01:41:18 | 10 - 11 классы

Даны числа : 2 ; 15 ; 353 ; 3570 ; 10351?

Даны числа : 2 ; 15 ; 353 ; 3570 ; 10351.

Используя MS Excel, вычисли среднее арифметическое данных чисел.

Gulga01 26 окт. 2023 г., 12:45:53 | студенческий

C + +На­пи­ши­те про­грам­му, ко­то­рая по двум дан­ным на­ту­раль­ным чис­лам a и b, не пре­вос­хо­дя­щим 30000, под­счи­ты­ва­ет ко­ли­че­ство чётных на­ту­раль­ных чисел на от­рез­ке [a, b] (вклю­ч?

C + +

На­пи­ши­те про­грам­му, ко­то­рая по двум дан­ным на­ту­раль­ным чис­лам a и b, не пре­вос­хо­дя­щим 30000, под­счи­ты­ва­ет ко­ли­че­ство чётных на­ту­раль­ных чисел на от­рез­ке [a, b] (вклю­чая концы от­рез­ка).

Про­грам­ма по­лу­ча­ет на вход два на­ту­раль­ных числа a и b, при этом га­ран­ти­ру­ет­ся, что 1 ≤ a ≤ b ≤ 30000.

Про­ве­рять вход­ные дан­ные на кор­рект­ность не нужно.

Про­грам­ма долж­на вы­ве­сти одно число : ко­ли­че­ство чётных чисел на от­рез­ке [a, b].

C + +.

Natash198405 7 дек. 2023 г., 06:04:05 | студенческий

ДАЮ ВСЕ БАЛЛЫ?

ДАЮ ВСЕ БАЛЛЫ!

Задача 3 : Соревнование делимости

Кате нравятся целые числа, которые делятся без остатка на число K, а Маше — целые числа, которые делятся без остатка на число M.

Сегодня подруги решили утроить соревнование и выяснить, чьи любимые числа лучше.

Для начала они выписали на лист бумаги все целые числа от A до B включительно.

Затем Катя посчитала, сколько чисел среди выписанных делятся на число K без остатка, а Маша посчитала, сколько чисел делятся на число M без остатка.

В соревновании победит та из них, чьих любимых чисел окажется больше.

Если же количества любимых чисел Кати и Маши совпадут, объявляется ничья.

Для того, чтобы определить победителя, девочки попросили вас вычислить разность количества любимых чисел Кати и Маши.

Входные данные

Программа получает на вход четыре целых положительных числа, записанных в отдельных строках : K, M, A и B.

Числа не превосходят 2×109.

Выходные данные

Программа должна вывести одно целое число — разность количества любимых чисел Кати и количества любимых чисел Маши.

Система оценивания

Решение, правильно работающее только для случаев, когда входные числа не превосходят 100, будет оцениваться в 60 баллов.

Olyaavdeichik 26 дек. 2023 г., 22:41:19 | 10 - 11 классы

Составьте программу которая формирует массив из 16 случайных чисел промежутку - 10, 10 и вычислить сумму этих чисел?

Составьте программу которая формирует массив из 16 случайных чисел промежутку - 10, 10 и вычислить сумму этих чисел.

M1nus228 23 нояб. 2023 г., 20:46:39 | 5 - 9 классы

1. Найти и вывести на экран все целые числа из промежутка от 1 до K, которые заканчиваются на цифру 32?

1. Найти и вывести на экран все целые числа из промежутка от 1 до K, которые заканчиваются на цифру 3

2.

Найти сумму четных целых чисел на промежутке от 1 до K.

3. Вывести все натуральные трехзначные числа, в которых есть заданная цифра.

НА ПАСКАЛЕ, СРОЧНО.

Sashunia0Sashunia 12 дек. 2023 г., 07:36:36 | 1 - 4 классы

Даны два числа a, b, с?

Даны два числа a, b, с.

Найти их среднее арифметическое.

На этой странице находится вопрос Задача в паскальДаны 3 числа?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.