Решить в паскалеВ первый день рабочий произвел х деталей?

Информатика | 10 - 11 классы

Решить в паскале

В первый день рабочий произвел х деталей.

Во второй и в последующие дни он увеличивал норму предыдущего дня в 2 раза.

Сколько деталей он делал каждый день данной недели?

Ответить на вопрос
Ответы (1)
Linex103 18 мая 2022 г., 05:27:03

Var x, i : integer ;

begin

readln(x) ;

for i : = 2 to 7 do

begin

x : = 2 * x ;

writeln(i, ' : ', x) ;

end ;

end.

Пример :

2

2 : 4

3 : 8

4 : 16

5 : 32

6 : 64

7 : 128.

Dzelel 4 февр. 2022 г., 06:28:48 | 5 - 9 классы

Надо написать на языке Паскаля?

Надо написать на языке Паскаля.

В магазин привезли X кг картофеля.

В первый день продали 1 / 4 всего картофеля, во второй день - 2 / 5 остатка.

Сколько килограммов картофеля осталось продать?

Anikinapolina2 7 янв. 2022 г., 18:14:26 | 5 - 9 классы

В кинотеатре 30 рядов кресел, в первом ряду 20 кресел, в каждом последующем ряду на два кресла больше, чем в предыдущем?

В кинотеатре 30 рядов кресел, в первом ряду 20 кресел, в каждом последующем ряду на два кресла больше, чем в предыдущем.

Сколько мест в зрительно зале?

Решить с помощью кумир.

Zon1 21 февр. 2022 г., 14:00:12 | студенческий

Написать код в программе C# :1 задание :Начав тренировки, лыжник в первый день пробежал 7 км?

Написать код в программе C# :

1 задание :

Начав тренировки, лыжник в первый день пробежал 7 км.

Каждый следующий день он увеличивал пробег на 12% от пробега предыдущего дня.

Определить :

а)пробег лыжника за n дней тренировок ;

б)какой суммарный путь он пробежал за первые m дней тренировок.

2 задание :

Известно число учеников в каждом из n классов школы.

На сколько численность самого большого (по числу учеников) класса превышает численность самого маленького класса?

Khrebtovatanya 16 мар. 2022 г., 19:49:59 | 10 - 11 классы

Задача в pascal Двое рабочих заработали вместе 900 рублей?

Задача в pascal Двое рабочих заработали вместе 900 рублей.

Один работал 2 недели, а другой 4 недели.

Сколько денег заработал каждый?

Надо написать программу в pascal.

Ignor73 2 янв. 2022 г., 06:40:05 | 10 - 11 классы

Дан массив вставить число k после первого отрицательного элемента?

Дан массив вставить число k после первого отрицательного элемента.

Паскаль.

Напишите, пожалуйста.

Jenya84 11 февр. 2022 г., 23:01:43 | 1 - 4 классы

Дано число 16?

Дано число 16.

На каждом следующем шаге к нему приписывают его самого задом наперед и столько единиц, сколько нечетных цифр было в числе после предыдущего шага.

Таким образом, после первого шага получится число 16611, после второго шага – число 1661111661111, и так далее.

Сколько единиц будет в чисел после десятого шага?

JamofMiddleEarth 12 апр. 2022 г., 10:23:08 | студенческий

Ученик в первый деньвыучил 5 англисских слов?

Ученик в первый деньвыучил 5 англисских слов.

В каждый следующий день он выучивал на 2 слова больше, чем в предыдущий.

Сколько англисских слов выучит ученик в 10 дней занятий.

Составьте алгоритм или программу!

Филололог 6 янв. 2022 г., 11:00:12 | 5 - 9 классы

Составить программу которая бы показывала порядковый номер урока в неделе по номеру дня в неделе и его номеру в этот день?

Составить программу которая бы показывала порядковый номер урока в неделе по номеру дня в неделе и его номеру в этот день.

Очень нужно помогите пожалуйста!

Lolo989080088 28 апр. 2022 г., 05:13:21 | 1 - 4 классы

Программирование на языке Паскаль?

Программирование на языке Паскаль!

Заполните массив степенями числа 2, так чтобы последний элемент массива был равен 1, а каждый предыдущий был в 2 раза больше следующего.

Пример 36 16 8 4 2 1.

Кристина78494 3 мар. 2022 г., 22:54:03 | 5 - 9 классы

Мой дедюшка дарил мне один доллар на мой первый день рождения?

Мой дедюшка дарил мне один доллар на мой первый день рождения.

В каждый следующий день рождения он удваивал свой прошлогодний подарок, прибавлял к нему столько долларов, сколько лет мне исполнялось, и полученную сумму дарил мне.

Написать программу указывающую к какому дню рожденияподарок превысил 100$

написать на C + +.

Вы перешли к вопросу Решить в паскалеВ первый день рабочий произвел х деталей?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.