Составить программу которая бы показывала порядковый номер урока в неделе по номеру дня в неделе и его номеру в этот день?

Информатика | 5 - 9 классы

Составить программу которая бы показывала порядковый номер урока в неделе по номеру дня в неделе и его номеру в этот день.

Очень нужно помогите пожалуйста!

Ответить на вопрос
Ответы (1)
Annasergeeva672 6 янв. 2022 г., 11:00:15

Program pr ;

uses crt ;

Var x : integer ;

Begin

Writeln('введите день недели') ;

readln(x) ;

case x of

1 : Writeln('5 пар') ;

2, 3 : Writeln('4 пары') ;

4 : Writeln('3 пары') ;

5 : Writeln('2 пары') ;

6, 7 : Writeln('пар нет') ;

end ;

readln ;

end.

= = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = =.

Шэймс 24 янв. 2022 г., 11:32:13 | 10 - 11 классы

Помогите, пожалуйста, очень нужно?

Помогите, пожалуйста, очень нужно!

1 - в, 2 - а, 3 - компьютер и 4 номер : ).

Oleggluhov 4 апр. 2022 г., 22:29:22 | 5 - 9 классы

Очень нужно срез номера 2?

Очень нужно срез номера 2.

Наталья5555 28 февр. 2022 г., 03:13:50 | 1 - 4 классы

Javascript вычислить сумму элементов массива, порядковые номера которых совпадают со значениями этого элемента?

Javascript вычислить сумму элементов массива, порядковые номера которых совпадают со значениями этого элемента.

Nastusametgalieva 18 февр. 2022 г., 00:57:33 | 5 - 9 классы

СРОЧНО , ПОЖАЛУЙСТА, ПРОШУ ?

СРОЧНО , ПОЖАЛУЙСТА, ПРОШУ !

Номер 7!

Помогите пожалуйста .

Мне очень надо.

Kudan02 2 апр. 2022 г., 15:48:08 | 10 - 11 классы

Известно стоимость минуты разговора, количество проговорённых минут, номер дня недели и скидка по выходным?

Известно стоимость минуты разговора, количество проговорённых минут, номер дня недели и скидка по выходным.

Написать программу нахождения стоимости разговора в зависимости от дня недели.

Левон2246 3 апр. 2022 г., 16:44:05 | студенческий

1. По заданному номеру дня недели, определить и напечатать название следующего за ним дня (например : 7 – понедельник)?

1. По заданному номеру дня недели, определить и напечатать название следующего за ним дня (например : 7 – понедельник).

Mothova 28 мар. 2022 г., 11:23:10 | 5 - 9 классы

Напишите программу, которая считывает сообщение, затем номер?

Напишите программу, которая считывает сообщение, затем номер.

После этого программа выводит букву из сообщения с таким номером, причём считается, что номера букв отсчитываются с единицы.

Если введённое число не является правильным номером буквы, вывести «ОШИБКА».

На языке Phyton.

Bazalaika2 18 апр. 2022 г., 02:28:18 | студенческий

Вычислить число и месяц в невисокосном году по номеру дня(информатика , написать программу )?

Вычислить число и месяц в невисокосном году по номеру дня(информатика , написать программу ).

Марина1806 19 июн. 2022 г., 02:37:13 | 5 - 9 классы

C + +найти наибольший отрицательный элемент массива n(x) и его порядковый номерПомогите, пожалуйста?

C + +

найти наибольший отрицательный элемент массива n(x) и его порядковый номер

Помогите, пожалуйста!

Яледа12 15 февр. 2022 г., 16:47:01 | 5 - 9 классы

Помогите пожалуйста , очень надо номер 3?

Помогите пожалуйста , очень надо номер 3.

Вы открыли страницу вопроса Составить программу которая бы показывала порядковый номер урока в неделе по номеру дня в неделе и его номеру в этот день?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.