Помогите написать программу в Pascal которая будет находить значение переменной?

Информатика | 10 - 11 классы

Помогите написать программу в Pascal которая будет находить значение переменной.

Функция 1 {sqr(y) - 1.

17 Функция 2 {sqr(y) * y / 3.

Ответить на вопрос
Ответы (1)
Мамкакактус 7 июн. 2022 г., 07:33:05

Var f1, f2, y : real ;

begin write('Введите y : ') ; readln(y) ; f1 : = sqr(y) - 1.

17 ; f2 : = sqr(y) * y / 3 ; writeln('f1 = ', f1 : 2 : 2, ' f2 = ', f2 : 2 : 2) ; readln ;

end.

Алинка12344321 12 янв. 2022 г., 11:19:32 | 5 - 9 классы

Пользователь вводит значение переменной X , а программа должна вычислить значение, той переменной которая получилась больше(то есть или только X или только y)?

Пользователь вводит значение переменной X , а программа должна вычислить значение, той переменной которая получилась больше(то есть или только X или только y).

Opp1 14 февр. 2022 г., 10:17:40 | 10 - 11 классы

ПОМОГИТЕ написать программу которая выводит число , второе меньше вводимого х ?

ПОМОГИТЕ написать программу которая выводит число , второе меньше вводимого х .

Pascal.

Katiushaivanov 7 мар. 2022 г., 16:40:10 | студенческий

Написать на Pascal программу?

Написать на Pascal программу.

Определить , являеться ли число N четным двузначным числом.

Snizanaprozuk 11 апр. 2022 г., 14:30:10 | 5 - 9 классы

Помогите?

Помогите!

Напишите программу которая выводит на экран значения выражения a + b / 2(в дроби) * (умножить) с²(с в квадрате) Если что Pascal ABC.

Blakknight 15 мая 2022 г., 16:51:00 | 5 - 9 классы

Написать программу , которая находит максимальное число из двух чисел?

Написать программу , которая находит максимальное число из двух чисел.

На языке C + +.

AslanVincere 1 февр. 2022 г., 18:21:49 | 5 - 9 классы

Написать программу в Pascal ABC?

Написать программу в Pascal ABC.

Вычислить значение функции y(x) и вывести его на экран.

GrebenLera 22 мар. 2022 г., 19:52:35 | 5 - 9 классы

Карточка, написать программу на языке Pascal, которая осуществляет вывод на экран рисунка("кролик")?

Карточка, написать программу на языке Pascal, которая осуществляет вывод на экран рисунка("кролик").

Dashadasha01 13 февр. 2022 г., 02:07:36 | студенческий

Помогите составить программу для вычисления значения функции на с + +?

Помогите составить программу для вычисления значения функции на с + +.

Помогите753 30 апр. 2022 г., 04:28:44 | 5 - 9 классы

Составьте программу вычисления значения функции?

Составьте программу вычисления значения функции.

Дасхи 10 мар. 2022 г., 10:08:02 | 5 - 9 классы

Помогите?

Помогите!

Написать блок схему и сделать работу в программе pascal abc.

Вариант 3.

На этой странице сайта размещен вопрос Помогите написать программу в Pascal которая будет находить значение переменной? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.