Пользователь вводит значение переменной X , а программа должна вычислить значение, той переменной которая получилась больше(то есть или только X или только y)?

Информатика | 5 - 9 классы

Пользователь вводит значение переменной X , а программа должна вычислить значение, той переменной которая получилась больше(то есть или только X или только y).

Ответить на вопрос
Ответы (1)
Gylkayliana 12 янв. 2022 г., 11:19:35

Program ;

var x, y : integer ;

Begin

read(x) ;

If x>y then

y : = x

write(y) ;

else

if x.

Никита734 4 янв. 2022 г., 21:34:54 | 5 - 9 классы

Написать код на языке С + +Вводят значения переменных X, Y?

Написать код на языке С + +

Вводят значения переменных X, Y.

Поменять местами значения переменных так, чтобы в переменной Х появилось значение Y, а в Y - начальное значение Х.

Andreano 31 янв. 2022 г., 00:13:10 | 5 - 9 классы

Запишите значение переменной s, полученное в результате работы следующей программы?

Запишите значение переменной s, полученное в результате работы следующей программы.

Текст программы приведён на трёх языках программирования.

Помоги, срочно!

Яна223 28 февр. 2022 г., 16:02:20 | студенческий

Даны две переменные целого типа А и В?

Даны две переменные целого типа А и В.

Если их значение не равны, то присвоить каждой переменной сумму этих значений, а если равны, то присвоить переменным нулевые значения.

Bablosikkkk 25 февр. 2022 г., 21:25:40 | 10 - 11 классы

11. Составить программу, осуществляющую ввод числовых переменных?

11. Составить программу, осуществляющую ввод числовых переменных.

Если число положительное, то вывести соответствующую информацию и выйти из программы.

Если число отрицательное, то вывести соответствующую информацию и вернуться на ввод.

Obrien9669 10 янв. 2022 г., 05:04:46 | 5 - 9 классы

Информатика тема "Паскаль"Напишите программу, которая считывает с клавиатуры переменные данные a, b, c и вычисляет следующие выражения :Screenshot_1?

Информатика тема "Паскаль"

Напишите программу, которая считывает с клавиатуры переменные данные a, b, c и вычисляет следующие выражения :

Screenshot_1.

Jpg

При любых значениях переменных программа выполняется корректно?

С чем это связано?

Imen35 7 мар. 2022 г., 12:45:41 | 5 - 9 классы

Программa меняющая местами значения двух переменных А и В?

Программa меняющая местами значения двух переменных А и В.

Vovaplatow9597 1 февр. 2022 г., 09:09:21 | 5 - 9 классы

Даны две переменные целого типа : A и B?

Даны две переменные целого типа : A и B.

Если их значения не

равны, то присвоить каждой переменной большее из этих значений, а если

равны, то присвоить переменным нулевые значения.

Вывести новые

значения переменных A и B.

49Б.

Элита43 17 мая 2022 г., 04:38:04 | 10 - 11 классы

С клавиатуры вводится значение A = 2?

С клавиатуры вводится значение A = 2.

Тогда в результате выполнения алгоритма, блок - схема которого изображена на рисунке, значение переменной S будет равно….

Люба20021 7 июн. 2022 г., 07:33:01 | 10 - 11 классы

Помогите написать программу в Pascal которая будет находить значение переменной?

Помогите написать программу в Pascal которая будет находить значение переменной.

Функция 1 {sqr(y) - 1.

17 Функция 2 {sqr(y) * y / 3.

Garenskikhyulia 5 февр. 2022 г., 18:42:10 | 5 - 9 классы

Вычислить сумму квадратов трех переменных, введенных с клавиатуры в паскале, создать программу?

Вычислить сумму квадратов трех переменных, введенных с клавиатуры в паскале, создать программу.

На этой странице находится вопрос Пользователь вводит значение переменной X , а программа должна вычислить значение, той переменной которая получилась больше(то есть или только X или только y)?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.