Обчислити периметр і площу прямокутного трукутника за заданими катетами?

Информатика | 10 - 11 классы

Обчислити периметр і площу прямокутного трукутника за заданими катетами.

В PascalABC.

NET.

Ответить на вопрос
Ответы (1)
SatanLovesSchool 7 нояб. 2021 г., 07:53:42

Var a, b, c, P, S : real ;

begin write('Введите первый катет : ') ; readln(a) ; write('Введите второй катет : ') ; readln(b) ; S : = (a * b) / 2 ; writeln('Площадь треугольника = ', S : 2 : 2) ; c : = sqrt(sqr(a) + sqr(b)) ; P : = a + b + c ; writeln('Периметр треугольника = ', P : 2 : 2) ;

end.

Вася566 16 янв. 2021 г., 14:31:33 | 5 - 9 классы

Массивы Написать программу в PascalABC?

Массивы Написать программу в PascalABC.

NET Задание : Даны X1, .

, X10 и Y1, .

Y10. Сравнить их суммы и если сумма Х будет больше суммы Y, то все Y обнулить, иначе обнулить все Х.

Kokstanuwa 7 мая 2021 г., 07:20:24 | 5 - 9 классы

Напишите (отправьте фотографию), что нужно написать в программе PascalABC?

Напишите (отправьте фотографию), что нужно написать в программе PascalABC.

NET, чтобы создать программу

《 Begin1°.

Дана сторона квадрата a.

Найти его периметр P = 4a》.

Викуся4052004 29 июл. 2021 г., 16:31:43 | 10 - 11 классы

Построить график функции y = x ^ 2 в PascalABC?

Построить график функции y = x ^ 2 в PascalABC.

Net.

526974 3 июл. 2021 г., 06:15:40 | 5 - 9 классы

Надо расписать пример c командами для PascalABC nety : = 3 * x * x * x + 4 * x + 2?

Надо расписать пример c командами для PascalABC net

y : = 3 * x * x * x + 4 * x + 2.

ВикусяTV 29 апр. 2021 г., 21:54:34 | 5 - 9 классы

Можно ди скачать на мак бук pascalABC?

Можно ди скачать на мак бук pascalABC.

Net , если да то как ?

Спасибо большое.

Goldlineminsk 11 июн. 2021 г., 10:21:29 | 5 - 9 классы

Помогите, пожалуйста, решить л?

Помогите, пожалуйста, решить л.

Р. по номером 2 на программе PascalABC.

Net вместе с блок - схемой и объяснением.

ПОЖАЛУЙСТа.

Djoni7 20 сент. 2021 г., 13:23:00 | студенческий

Нарисовать данную картинку в PascalABC?

Нарисовать данную картинку в PascalABC.

NET с помощью модуля graphABC.

Давиддаваа 12 июн. 2021 г., 08:09:28 | студенческий

Помогите пожалуйста (PascalABC?

Помогите пожалуйста (PascalABC.

NET).

Zverkrut 22 июл. 2021 г., 06:41:39 | 10 - 11 классы

Обчислити площу поверхні та об'єм куба за наданою стороною?

Обчислити площу поверхні та об'єм куба за наданою стороною.

Pfqxeirf 3 окт. 2021 г., 01:36:48 | 5 - 9 классы

 Выяснить, упорядочены ли цифры в записи числа по убыванию?

 Выяснить, упорядочены ли цифры в записи числа по убыванию.

Написать программу в PascalABC.

NET и нарисовать блок - схему.

Вы перешли к вопросу Обчислити периметр і площу прямокутного трукутника за заданими катетами?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.