Надо расписать пример c командами для PascalABC nety : = 3 * x * x * x + 4 * x + 2?

Информатика | 5 - 9 классы

Надо расписать пример c командами для PascalABC net

y : = 3 * x * x * x + 4 * x + 2.

Ответить на вопрос
Ответы (1)
Maratnd 3 июл. 2021 г., 06:15:42

Пример : напишите задачу для нахождения суммы утроенного куба данного числа с его квадратом, умноженным на 4 и увеличенным на 2.

EKPEWEN 7 янв. 2021 г., 13:34:40 | 10 - 11 классы

Дана строка, состоящая из слов, разделенных одним или несколькими пробелами?

Дана строка, состоящая из слов, разделенных одним или несколькими пробелами.

Удалить из строки слова, длина которых четна.

( в PascalABC.

NET).

Вася566 16 янв. 2021 г., 14:31:33 | 5 - 9 классы

Массивы Написать программу в PascalABC?

Массивы Написать программу в PascalABC.

NET Задание : Даны X1, .

, X10 и Y1, .

Y10. Сравнить их суммы и если сумма Х будет больше суммы Y, то все Y обнулить, иначе обнулить все Х.

Викуся4052004 29 июл. 2021 г., 16:31:43 | 10 - 11 классы

Построить график функции y = x ^ 2 в PascalABC?

Построить график функции y = x ^ 2 в PascalABC.

Net.

Янескажу 30 янв. 2021 г., 02:56:01 | 10 - 11 классы

Помогите?

Помогите!

Вот короче прога для вычисления выражения, уже составлена(снизу) на PascalABC.

NET, надо ввести оператор if.

Мне училка сказала, вот введи оператор if, потому что если введём y = 7, то выведет ответ как "бесконечность", а как мы знаем ещё на 0 делить нельзя.

Так вот надо ввести оператор if чтоб при вводе y = 7 он нам выдал надпись, что решения нет(на 0 делить нельзя).

Если вы меня поняли, то попытайтесь пожалуйста сделать.

Мне училка сказала что там ещё 2 команды дописать надо и всё!

Спасибо!

Сама прога на PascalABC.

NET :

var

a, y : double ;

begin

write('Введите a и y : ') ;

readln(a, y) ;

write('z = ', (5 + a) / (7 - y)) ;

end.

ВикусяTV 29 апр. 2021 г., 21:54:34 | 5 - 9 классы

Можно ди скачать на мак бук pascalABC?

Можно ди скачать на мак бук pascalABC.

Net , если да то как ?

Спасибо большое.

Goldlineminsk 11 июн. 2021 г., 10:21:29 | 5 - 9 классы

Помогите, пожалуйста, решить л?

Помогите, пожалуйста, решить л.

Р. по номером 2 на программе PascalABC.

Net вместе с блок - схемой и объяснением.

ПОЖАЛУЙСТа.

Djoni7 20 сент. 2021 г., 13:23:00 | студенческий

Нарисовать данную картинку в PascalABC?

Нарисовать данную картинку в PascalABC.

NET с помощью модуля graphABC.

Давиддаваа 12 июн. 2021 г., 08:09:28 | студенческий

Помогите пожалуйста (PascalABC?

Помогите пожалуйста (PascalABC.

NET).

Pfqxeirf 3 окт. 2021 г., 01:36:48 | 5 - 9 классы

 Выяснить, упорядочены ли цифры в записи числа по убыванию?

 Выяснить, упорядочены ли цифры в записи числа по убыванию.

Написать программу в PascalABC.

NET и нарисовать блок - схему.

LenaraM 7 нояб. 2021 г., 07:53:36 | 10 - 11 классы

Обчислити периметр і площу прямокутного трукутника за заданими катетами?

Обчислити периметр і площу прямокутного трукутника за заданими катетами.

В PascalABC.

NET.

На странице вопроса Надо расписать пример c командами для PascalABC nety : = 3 * x * x * x + 4 * x + 2? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.