Написать программу в паскале с таким условием если х>50, то х + корень из 36, иначе х>50 , то х умножить на корень из 25?

Информатика | 5 - 9 классы

Написать программу в паскале с таким условием если х>50, то х + корень из 36, иначе х>50 , то х умножить на корень из 25.

Ответить на вопрос
Ответы (1)
Lalaala17 2 янв. 2022 г., 18:12:16

Var x : real ;

begin Write('Введите x = ') ; Readln(x) ; if x > 50 then x : = x + sqrt(36) else x : = x * sqrt(25) ; writeln('x = ', x) ;

end.

Katenok228 26 янв. 2022 г., 21:24:36 | студенческий

Графика паскаль написать программу?

Графика паскаль написать программу.

Asibopka 22 февр. 2022 г., 00:51:19 | 5 - 9 классы

Решите задачу в программе паскаль?

Решите задачу в программе паскаль.

Ecли число является двузначным и четным уменьшить его в 2 раза иначе увеличить на 10.

Пожалуйста, помогите!

Lexan4223 11 янв. 2022 г., 16:35:36 | 1 - 4 классы

Нужно написать программу для ПАСКАЛЬ АВС, (тема : Циклы с пред - пост - условием)что бы программа выводила на экран знак « * » до тех пор, пока не будет введен с клавиатуры знак «0»?

Нужно написать программу для ПАСКАЛЬ АВС, (тема : Циклы с пред - пост - условием)что бы программа выводила на экран знак « * » до тех пор, пока не будет введен с клавиатуры знак «0».

Ваня345517 7 февр. 2022 г., 22:11:47 | 5 - 9 классы

Какая пара клавиш запускает программу, написанную в текстовом редакторе программы интегрированной среды Турбо Паскаль?

Какая пара клавиш запускает программу, написанную в текстовом редакторе программы интегрированной среды Турбо Паскаль?

Катя1014 11 февр. 2022 г., 02:39:59 | 5 - 9 классы

Программисту необходимо написать программу набирающий сотрудников к предприятию?

Программисту необходимо написать программу набирающий сотрудников к предприятию.

Возраст должен быть с 25 до 40 лет, стаж более 5 лет.

Если эти условия выполняются сотрудник подходит к работе, иначе нет.

(паскаль).

Dsiominakiska 15 янв. 2022 г., 20:12:45 | 5 - 9 классы

Программисту необходимо написать программу набирающий сотрудников к предприятию?

Программисту необходимо написать программу набирающий сотрудников к предприятию.

Возраст должен быть с 25 до 40 лет, стаж более 5 лет.

Если эти условия выполняются сотрудник подходит к работе, иначе нет.

Beusden 7 февр. 2022 г., 07:28:46 | студенческий

Помогите пожалуйста написать программу на Паскале ко второму рисунку, условия на картинке?

Помогите пожалуйста написать программу на Паскале ко второму рисунку, условия на картинке.

Clientmobi0001 29 апр. 2022 г., 05:05:32 | студенческий

Не получается написать программу в Паскале?

Не получается написать программу в Паскале.

Помогитеее.

Kristinakristi35 21 янв. 2022 г., 04:41:20 | 10 - 11 классы

Написать программу на паскале ?

Написать программу на паскале ?

Василиска111111 23 янв. 2022 г., 04:20:40 | 5 - 9 классы

Написать программу, которая вычисляет и печатает объемы цилиндров высотойh = 20 и радиусами оснований от 1 до 15?

Написать программу, которая вычисляет и печатает объемы цилиндров высотойh = 20 и радиусами оснований от 1 до 15.

НАПИСАТЬ ПРОГРАММУ НУЖНО В ПАСКАЛЕ.

Вы зашли на страницу вопроса Написать программу в паскале с таким условием если х>50, то х + корень из 36, иначе х>50 , то х умножить на корень из 25?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.