Решите задачу в программе паскаль?

Информатика | 5 - 9 классы

Решите задачу в программе паскаль.

Ecли число является двузначным и четным уменьшить его в 2 раза иначе увеличить на 10.

Пожалуйста, помогите!

Ответить на вопрос
Ответы (1)
Gayanepogosyan1 22 февр. 2022 г., 00:51:23

Var a : integer ;

b : real ;

begin

readln (a) ;

if (a > 9) and (a < 100) and (a mod 2 = 0) then

b : = a / 10

else

b : = a + 10 ;

writeln (b) ;

end.

Vikulishna32 16 февр. 2022 г., 00:12:51 | 5 - 9 классы

Помогите, пожалуйста, написать программу в паскале?

Помогите, пожалуйста, написать программу в паскале.

Дано трехзначное число, если последняя цифра кратна 3, то возвести ее в квадрат, если среднее число равно 0, то увеличить на 2 и вывести результат.

Срочно!

Bonushajon 2 янв. 2022 г., 09:23:59 | 5 - 9 классы

Напишите программу(на паскале), которая вычисляет сумму всех двузначных положительных нечетных чисел?

Напишите программу(на паскале), которая вычисляет сумму всех двузначных положительных нечетных чисел.

Yunalichka 14 янв. 2022 г., 00:28:40 | 5 - 9 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль!

На экран вводится два пятизначных числа.

Найти среднее арифметическое всех четных цифр в наименьшем числе.

Katiushaivanov 7 мар. 2022 г., 16:40:10 | студенческий

Написать на Pascal программу?

Написать на Pascal программу.

Определить , являеться ли число N четным двузначным числом.

Belsky76 15 февр. 2022 г., 15:46:53 | 10 - 11 классы

Помогите, пожалуйста, решить задачу (в формате Паскаля)?

Помогите, пожалуйста, решить задачу (в формате Паскаля).

Yanastolnikowa 18 янв. 2022 г., 13:43:22 | 5 - 9 классы

Напишите программу?

Напишите программу!

Является ли сумма трех чисел четным числом?

Kontralan456 10 мар. 2022 г., 22:58:41 | 10 - 11 классы

Помогите Написать программу c + +Найти сумму всех отрицательных четных двузначных чисел?

Помогите Написать программу c + +

Найти сумму всех отрицательных четных двузначных чисел.

Ponqi 22 апр. 2022 г., 01:13:33 | 5 - 9 классы

Составьте на Паскале программу, которая определит, является ли целое число N четным двузначным числом?

Составьте на Паскале программу, которая определит, является ли целое число N четным двузначным числом.

777Фёдор777 9 янв. 2022 г., 03:31:26 | 10 - 11 классы

Набрать в паскале программу флага помогите пожалуйста?

Набрать в паскале программу флага помогите пожалуйста.

ДЭВИД05 11 июн. 2022 г., 17:13:22 | 10 - 11 классы

Помогите написать программу (в паскале) к задаче : Вычислить диагональ прямоугольника если известна меньше сторона, а большая сторона в 3 раза больше за меньшую?

Помогите написать программу (в паскале) к задаче : Вычислить диагональ прямоугольника если известна меньше сторона, а большая сторона в 3 раза больше за меньшую.

На этой странице находится вопрос Решите задачу в программе паскаль?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.